
  








  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lpheralddispatch.com/content/tncms/live/" />
<meta name="keywords" content="guest_columnists, business, local" />
<meta name="news_keywords" content="guest_columnists, business, local" />
<meta name="description" content="FORT WAYNE &ndash; Summer vacations are still in full swing, and many are looking to RVs as a way to travel to their destination." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lpheralddispatch.com/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=433%2C600" />
<meta property="og:image:width" content="433" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="What to look for when planning an RV trip" />
<meta property="og:description" content="FORT WAYNE &ndash; Summer vacations are still in full swing, and many are looking to RVs as a way to travel to their destination." />
<meta property="og:site_name" content="TheNewsDispatch.com" />
<meta property="og:section" content="Guest Columnists" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsDispatchMichiganCity" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewsdispatch" />
<meta name="twitter:image:alt" content="Marjorie Stephens" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/columnists\/guest_columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['']","start_hour":"11","presentation":null,"id":"85a97d13-92d0-5289-bd35-c10eded6dc3a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/columnists\/guest_columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['']","start_hour":"11","presentation":null,"id":"85a97d13-92d0-5289-bd35-c10eded6dc3a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT9TWHP');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7159,7374,7049,3567,3565,7373,3647", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>What to look for when planning an RV trip | Guest Columnists | lpheralddispatch.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #004E89; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B03F3F; }#site-header{ border-bottom: 3px solid #B03F3F; }#site-footer{ border-top: 3px solid #B03F3F; } .tnt-bg-accent { background-color: #B03F3F; } a .tnt-caret-down { color: #B03F3F; } .block-title .block-title-inner { border-color: #B03F3F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B03F3F; } .form-control:focus { border-bottom-color: #B03F3F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#004E89; border-color:#004E89;} .btn-primary:hover, .btn-primary:focus {background-color:#004377; border-color:#004377;} .btn-warning {background-color:#DBB53B; border-color:#DBB53B;} .btn-warning:hover, .btn-warning:focus {background-color:#C9A736; border-color:#C9A736;} .btn-success {background-color:#5cb85c; border-color:#5cb85c;} .btn-success:hover, .btn-success:focus {background-color:#449d44; border-color:#449d44;} .btn-danger {background-color:#B03F3F; border-color:#B03F3F;} .btn-danger:hover, .btn-danger:focus {background-color:#9E3838; border-color:#B03F3F;} .label-primary {background-color:#004377; border-color:#004E89;} .label-warning {background-color:#DBB53B; border-color:#DBB53B;} .label-success {background-color:#5cb85c; border-color:#5cb85c;} .label-danger {background-color:#B03F3F; border-color:#B03F3F;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#004E89;} .progress-bar {background-color:#004E89;} /* Header */ #masthead-col-one {width:55%;} #masthead-col-two {width:20%;} #masthead-col-three {width:25%;} #site-header {border:none;} /*#site-navbar-container {border-top:3px solid #B03F3F;}*/ #main-navigation {border-top:1px solid #B03F3F!important; border-bottom:1px solid #B03F3F!important;} .site-logo img {display:block; margin:0 auto;} #weather-1500533 {margin:5px;} #site-search-1500527-dropdown {margin:5px;} /* Copyright */ /* #site-copyright a{color: #000 !important;} */ /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lpheralddispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/eb04db5a-b9a5-11e7-8926-63ba997eac0f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="What to look for when planning an RV trip | Guest Columnists | lpheralddispatch.com" href="http://www.lpheralddispatch.com/search/?f=rss&amp;t=article&amp;c=columnists/guest_columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lpheralddispatch.com/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- code here -->  


<script type="text/javascript">
$(document).ready(function(){

$('#main-page-container > section > div.row > div > div > div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');



});

</script>

<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script><script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'columnists';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["guest_columnists","business","local"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/lpheralddispatch-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script><script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>
<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-85a97d13-92d0-5289-bd35-c10eded6dc3a  section-columnists section-guest-columnists type-article infinity-disabled" data-path="/columnists/guest_columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lpheralddispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcolumnists%2Fguest_columnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=85a97d13-92d0-5289-bd35-c10eded6dc3a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT9TWHP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcolumnists%2Fguest_columnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=85a97d13-92d0-5289-bd35-c10eded6dc3a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7374" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Existing heraldargus.com Accounts</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7374" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=7374&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7049" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Herald-Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;The News-Dispatch All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase_verify/?serviceid=7049">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3567" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click <strong>Purchase Subscription</strong> below!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3567" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=3567&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.lpheralddispatch.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lpheralddispatch.com%252Fcolumnists%252Fguest_columnists%252Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7374" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Existing heraldargus.com Accounts</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7374" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=7374&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7049" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Herald-Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;The News-Dispatch All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase_verify/?serviceid=7049">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3567" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click <strong>Purchase Subscription</strong> below!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3567" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=3567&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.lpheralddispatch.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.lpheralddispatch.com/content/tncms/live/" data-endpoint="https://www.lpheralddispatch.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7159] = {
    'name':'Employee Access',
    'id':'7159',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3565] = {
    'name':'Print Subscriber Access',
    'id':'3565',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7373] = {
    'name':'The Herald-Argus All-Access',
    'id':'7373',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3647] = {
    'name':'VIP',
    'id':'3647',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7159);
                
                bloxServiceIDs.push(7374);
                
                bloxServiceIDs.push(7049);
                
                bloxServiceIDs.push(3567);
                
                bloxServiceIDs.push(3565);
                
                bloxServiceIDs.push(7373);
                
                bloxServiceIDs.push(3647);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lpheralddispatch.com/tncms/admin/editorial-asset/?edit=85a97d13-92d0-5289-bd35-c10eded6dc3a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1500532" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1500532" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lpheralddispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500532').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lpheralddispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1500532').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lpheralddispatch.com/users/logout/" id="user-logout-form-1500532"><input type="hidden" name="referer_url" value="https://www.lpheralddispatch.com/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription">Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana_state_news/"  class="nav-link tnt-section-indiana-state-news">Indiana State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_calls/"  class="nav-link tnt-section-police-calls">Police Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire_calls/"  class="nav-link tnt-section-fire-calls">Fire Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kids_weather_pic/"  class="nav-link tnt-section-kids-weather-pic">Kids Weather Pic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/lpheralddispatch/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/mike_mckee/"  class="nav-link tnt-section-mike-mckee">Mike McKee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/steve_gorches/"  class="nav-link tnt-section-steve-gorches">Steve Gorches</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/michael_whitlow/"  class="nav-link tnt-section-michael-whitlow">Michael Whitlow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/on_the_go/"  class="nav-link tnt-section-on-the-go">On the Go</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/people_and_places/"  class="nav-link tnt-section-people-places">People & Places</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/anvil_chorus/"  class="nav-link tnt-section-anvil-chorus">Anvil Chorus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/nd_editorials/"  class="nav-link tnt-section-n-d-editorials">N-D Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_editorials/"  class="nav-link tnt-section-guest-editorials">Guest Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/adam_parkhouse/"  class="nav-link tnt-section-adam-parkhouse">Adam Parkhouse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/wendy_j_levenfeld/"  class="nav-link tnt-section-wendy-j-levenfeld">Wendy J. Levenfeld</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/pam_henderson/"  class="nav-link tnt-section-pam-henderson">Pam Henderson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/nora_akins/"  class="nav-link tnt-section-nora-akins">Nora Akins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/jane_daley/"  class="nav-link tnt-section-jane-daley">Jane Daley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/sgt_chris_yagelski/"  class="nav-link tnt-section-sgt-chris-yagelski">Sgt. Chris Yagelski</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/blaine_heric/"  class="nav-link tnt-section-blaine-heric">Blaine Heric</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/guest_columnists/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-how-do-i">How do I?</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1500528" class="tncms-block hidden-md hidden-lg"><section id="block-1500528" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1500528" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1500528" aria-labelledby="site-search-button-1500528" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1500528-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1500528-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1500528-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1500528').submit();
        return false;
    });

    $('#site-search-1500528').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1500528 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1500528 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1500528-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1500529" class="tncms-block pull-left"><div class="follow-links-1500529 default">
    
    <section id="block-1500529" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-News-Dispatch/430459247049135" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheNewsDispatch" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lpheralddispatch.com",
  "sameAs" : ["https://www.facebook.com/pages/The-News-Dispatch/430459247049135","https://twitter.com/TheNewsDispatch"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e_editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e_Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/site/archives.html"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1500527" class="tncms-block"><ul id="site-search-1500527-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1500527" aria-labelledby="site-search-button-1500527" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1500527-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1500527-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1500527" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1500527-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1500527').submit();
        return false;
    });

    $('#site-search-1500527').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1500527 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1500527 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1500527-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1500531" class="tncms-block pull-right"><div id="user-controls-1500531" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lpheralddispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500531').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lpheralddispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1500531').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lpheralddispatch.com/users/logout/" id="user-logout-form-1500531"><input type="hidden" name="referer_url" value="https://www.lpheralddispatch.com/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1500533" class="tncms-block"><div id="weather-1500533" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46360" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">86&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46360"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1500533" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Michigan City, IN
                                
                                 <small>(46360)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A chance of some strong thunderstorms. Damaging winds with some storms. Low 72F. Winds SW at 10 to 15 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>A chance of some strong thunderstorms. Damaging winds with some storms. Low 72F. Winds SW at 10 to 15 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 28, 2021 @ 4:49 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46360"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1500479" class="tncms-block a site-logo"><section id="block-1500479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=640%2C102 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=750%2C119 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=990%2C157 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=1035%2C164 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="181"
                alt="La Porte County Herald-Dispatch"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1500524" class="tncms-block m"><section id="block-1500524" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=750%2C117 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="921"
                height="144"
                alt="La Porte County Herald-Dispatch"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/site/archives.html"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indiana-state-news"  href="/news/indiana_state_news/"  tabindex="0">
                    <span class="nav-label">Indiana State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-calls"  href="/news/police_calls/"  tabindex="0">
                    <span class="nav-label">Police Calls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire-calls"  href="/news/fire_calls/"  tabindex="0">
                    <span class="nav-label">Fire Calls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meetings"  href="/news/meetings/"  tabindex="0">
                    <span class="nav-label">Meetings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/news/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kids-weather-pic"  href="/news/kids_weather_pic/"  tabindex="0">
                    <span class="nav-label">Kids Weather Pic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/lpheralddispatch/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mike-mckee"  href="/sports/sports_columnists/mike_mckee/"  tabindex="0">
                    <span class="nav-label">Mike McKee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steve-gorches"  href="/sports/sports_columnists/steve_gorches/"  tabindex="0">
                    <span class="nav-label">Steve Gorches</span>
                </a></li><li>
                <a class="nav-link   tnt-section-michael-whitlow"  href="/sports/sports_columnists/michael_whitlow/"  tabindex="0">
                    <span class="nav-label">Michael Whitlow</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-health"  href="/features/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/features/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-go"  href="/features/on_the_go/"  tabindex="0">
                    <span class="nav-label">On the Go</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/features/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-places"  href="/features/people_and_places/"  tabindex="0">
                    <span class="nav-label">People & Places</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anvil-chorus"  href="/opinion/anvil_chorus/"  tabindex="0">
                    <span class="nav-label">Anvil Chorus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-n-d-editorials"  href="/opinion/nd_editorials/"  tabindex="0">
                    <span class="nav-label">N-D Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/cartoons"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-editorials"  href="/opinion/guest_editorials/"  tabindex="0">
                    <span class="nav-label">Guest Editorials</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-adam-parkhouse"  href="/columnists/adam_parkhouse/"  tabindex="0">
                    <span class="nav-label">Adam Parkhouse</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wendy-j-levenfeld"  href="/columnists/wendy_j_levenfeld/"  tabindex="0">
                    <span class="nav-label">Wendy J. Levenfeld</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pam-henderson"  href="/columnists/pam_henderson/"  tabindex="0">
                    <span class="nav-label">Pam Henderson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nora-akins"  href="/columnists/nora_akins/"  tabindex="0">
                    <span class="nav-label">Nora Akins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jane-daley"  href="/columnists/jane_daley/"  tabindex="0">
                    <span class="nav-label">Jane Daley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sgt-chris-yagelski"  href="/columnists/sgt_chris_yagelski/"  tabindex="0">
                    <span class="nav-label">Sgt. Chris Yagelski</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blaine-heric"  href="/columnists/blaine_heric/"  tabindex="0">
                    <span class="nav-label">Blaine Heric</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columnists"  href="/columnists/guest_columnists/"  tabindex="0">
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">How do I?</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-manage-my-subscription"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Manage my subscription</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1930697" class="tncms-block"><!-- Tag ID: lpheralddispatch_leaderboard_atf -->
        <div align="center" id="lpheralddispatch_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_leaderboard_atf",
                    slotId: "lpheralddispatch_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878" class="modal fullscreen in modal-image image-mugshot modal-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=400%2C554"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=150%2C208 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=200%2C277 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=225%2C312 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=300%2C416 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=400%2C554 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=433%2C600 540w"
                    sizes="100vw"
                    
                    width="433"
                    height="600"
                    alt="Marjorie Stephens"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878" data-target=".caption-inner-modal-image-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marjorie Stephens</p></div><div class="subscriber-preview"><p>Stephens</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fimage_9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marjorie%20Stephens&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fimage_9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/image_9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheNewsDispatch.com%5D%20Marjorie%20Stephens&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fimage_9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878" class="save-list-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878 img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-85a97d13-92d0-5289-bd35-c10eded6dc3a" class="asset article-default"  data-url="https://www.lpheralddispatch.com/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="FORT WAYNE – Summer vacations are still in full swing, and many are looking to RVs as a way to travel to their destination. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=433%2C600">
            <meta itemprop="width" content="433">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="lpheralddispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lpheralddispatch.com/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" />
    <style>
                .asset-paging .direction {
                    color: #B03F3F;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lpheralddispatch.com\/tncms\/search\/mlt\/?origin=85a97d13-92d0-5289-bd35-c10eded6dc3a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-85a97d13-92d0-5289-bd35-c10eded6dc3a" class="asset-paging">
                <div id="paging-prev-85a97d13-92d0-5289-bd35-c10eded6dc3a" class="paging-link prev offset"></div>
                <div id="paging-next-85a97d13-92d0-5289-bd35-c10eded6dc3a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What to look for when planning an RV trip
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-28T11:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-28T11:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-28T11:00:00-05:00">
    <meta itemprop="datePublished" content="2021-07-28T11:00:00-05:00">
    <meta itemprop="dateModified" content="2021-07-28T11:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20look%20for%20when%20planning%20an%20RV%20trip&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/85a97d13-92d0-5289-bd35-c10eded6dc3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheNewsDispatch.com%5D%20What%20to%20look%20for%20when%20planning%20an%20RV%20trip&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878" data-toggle="modal" data-instance="#gallery-items-85a97d13-92d0-5289-bd35-c10eded6dc3a-photo-modal" data-target="#photo-carousel-85a97d13-92d0-5289-bd35-c10eded6dc3a">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="433">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Marjorie Stephens"
                            class="img-responsive lazyload full default"
                            width="433"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=150%2C208 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=200%2C277 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=225%2C312 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=300%2C416 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=400%2C554 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=433%2C600 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Marjorie Stephens</p><p>Stephens</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="85a97d13-92d0-5289-bd35-c10eded6dc3a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20look%20for%20when%20planning%20an%20RV%20trip&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/85a97d13-92d0-5289-bd35-c10eded6dc3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheNewsDispatch.com%5D%20What%20to%20look%20for%20when%20planning%20an%20RV%20trip&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85a97d13-92d0-5289-bd35-c10eded6dc3a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85a97d13-92d0-5289-bd35-c10eded6dc3a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85a97d13-92d0-5289-bd35-c10eded6dc3a" class="save-list-85a97d13-92d0-5289-bd35-c10eded6dc3a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85a97d13-92d0-5289-bd35-c10eded6dc3a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>FORT WAYNE – Summer vacations are still in full swing, and many are looking to RVs as a way to travel to their destination.</p></div><div class="subscriber-preview"><p>RVs and campers give vacationers the freedom to travel and see multiple sights – while maintaining a private space that they can control. They also save travelers money on hotel stays and the hassle of having to make reservations.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm#6?E:?8 2? #' C6BF:C6D C6D62C49:?8 2?5 49@@D:?8 2 C6=:23=6 3@@&lt;:?8 4@&gt;A2?J 2?5 F?56CDE2?5:?8 5:776C6?E #' 4=2DD6D] #'D 2?5 42&gt;A6CD 42? 86E 4@&gt;A=:42E65 2?5 @G6CH96=&gt;:?8 H96? =@@&lt;:?8 2E E96 5:776C6?E D:K6D[ 4=2DD6D 2?5 2&gt;6?:E:6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE’D 2=D@ :&gt;A@CE2?E E@ =62C? 2?5 F?56CDE2?5 E96 5:776C6?46 36EH66? 2? #' 2?5 2 42&gt;A6C] %@H23=6 #'D 2C6 EJA:42==J C676CC65 E@ 2D 42&gt;A6CD 2?5 DE2?52C5 #'D 2C6 &gt;@E@C:K65] q@E9 @776C 2 D6A2C2E6 D6E @7 2&gt;6?:E:6D 2?5 4@?G6?:6?46]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%9@F89 #'D 2?5 42&gt;A6CD @776C 7C665@&gt; 2?5 4@?G6?:6?46[ E96C6 2C6 &gt;2?J E9:?8D E@ 4@?D:56C H96? 49@@D:?8 E96 C:89E @?6 2?5 A=2??:?8 E96 36DE EC:A A@DD:3=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm&amp;D6 qqq’D E:AD E@ 96=A A=2? E96 36DE #' EC:Aik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kF=mk=:mv6E E@ &lt;?@H 5:776C6?E #' 4=2DD6D] #'D 2?5 42&gt;A6CD 42? 4@&gt;6 :? &gt;2?J 5:776C6?E D92A6D 2?5 D:K6D] s:776C6?E 4=2DD6D @7 #' @776C 5:776C6?E 2&gt;6?:E:6D 2?5 EC2G6=6CD D9@F=5 564:56 H92E =6G6= :D 36DE 7@C E96:C EC2G6= ?665D] xEUCDBF@jD :&gt;A@CE2?E E@ E2&lt;6 2 H2=&lt;\E9C@F89 E@ F?56CDE2?5 H92E :D :?4=F565 :? E96 #' 2?5 E@ &gt;2&lt;6 DFC6 :E &gt;66ED 6IA64E2E:@?D]k^=:mk=:mqF586E J@FC EC:A] |2?J 6IA6?D6D 42? 2C:D6 5FC:?8 2 G242E:@?[ D@ :EUCDBF@jD :&gt;A@CE2?E E@ 4C62E6 2 3F586E E@ 96=A 8F:56 E96 EC:A] xEUCDBF@jD 2=D@ :&gt;A6C2E:G6 E@ AFC492D6 :?DFC2?46 @? 2 42&gt;A6C @C #'[ D@ C6&gt;6&gt;36C E@ 255 E92E E@ E96 3F586E 5FC:?8 A=2??:?8]k^=:mk=:m!=2? J@FC C@FE6] %@ 368:? A=2??:?8 2 C@FE6[ 564:56 H96C6 E96 #' @C 42&gt;A6C H:== 36 A2C&lt;65 5FC:?8 E96 EC:A] ~?46 2 56DE:?2E:@? :D :? &gt;:?5[ 368:? C6D62C49:?8 E96 BF:4&lt;6DE 2?5 &gt;@DE 677:4:6?E H2JD E@ 86E E96C6] w2G:?8 2 A=2? :? &gt;:?5 H:== D2G6 E:&gt;6 :? E96 =@?8 CF?]k^=:mk=:mz?@H H92E E@ 3C:?8] x?DA64E J@FC #' 2?5 =62C? H92EUCDBF@jD :?4=F565 2?5 H92EUCDBF@jD ?@E] $@&gt;6 3@@&lt;:?8 4@&gt;A2?:6D :?4=F56 E9:?8D =:&lt;6 D966ED[ FE6?D:=D[ 2?5 4@@&lt;H2C6[ H9:=6 @E96CD 5@?UCDBF@jE] xEUCDBF@jD :&gt;A@CE2?E E@ 5@ 2 E9@C@F89 4964&lt; E92E 42? D2G6 J@F E:&gt;6 2?5 &gt;@?6J H96? A24&lt;:?8]k^=:mk=:m{62C? E@ D6E FA 2E 42&gt;AD:E6D] |2?J 7C6BF6?E #' EC2G6=6CD 25G:D6 8@:?8 E@ E96 42&gt;AD:E6 62C=J 2?5 D6EE:?8 FA] xEUCDBF@jD &gt;F49 62D:6C E@ A2C&lt; 2?5 D6E FA 6=64EC:4 2?5 H2E6C 9@@&lt; FAD H9:=6 E96C6 :D DE:== A=6?EJ @7 52J=:89E] #625 E96 #' &gt;2?F2= 367@C6 J@FC EC:A E@ F?56CDE2?5 9@H E@ 9@@&lt; FA 2E 2 42&gt;AD:E6 2?5 9@H E@ 5F&gt;A H2DE6H2E6C]k^=:mk=:m':D:E k2 9C67lQ9EEAi^^qqq]@C8Q E2C86ElQ03=2?&lt;Qmqqq]@C8k^2m E@ 7:?5 2 3@@&lt;:?8 4@&gt;A2?J] &amp;D6 k2 9C67lQ9EEAi^^qqq]@C8Qmqqq]@C8k^2m E@ C6D62C49 3@@&lt;:?8 4@&gt;A2?:6D 2?5 6G6? 42&gt;AD:E6D] xEUCDBF@jD :&gt;A@CE2?E E@ 7:?5 2 C6=:23=6 3@@&lt;:?8 4@&gt;A2?J]k^=:mk^F=m</div><div class="subscriber-only encrypted-content" style="display:none">kAmx7 J@F DA@E 2 D42&gt;[ H96E96C J@FVG6 =@DE &gt;@?6J @C ?@E[ C6A@CE :E E@ qqq’D $42&gt; %C24&lt;6C 2E k2 9C67lQ9EEAi^^qqq]@C8^$42&gt;%C24&lt;6CQ E2C86ElQ03=2?&lt;Qmqqq]@C8^$42&gt;%C24&lt;6Ck^2m 2?5 E96 u%r 2E k2 9C67lQ9EEAi^^#6A@CEuC2F5]7E4]8@GQ E2C86ElQ03=2?&lt;Qm#6A@CEuC2F5]7E4]8@Gk^2m] *@FC DE@CJ 42? 96=A @E96C 4@?DF&gt;6CD 2G@:5 D:&gt;:=2C D42&gt;D]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Marjorie Stephens is president and CEO of the BBB serving Northern Indiana.<!--p:End notes--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20look%20for%20when%20planning%20an%20RV%20trip&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/85a97d13-92d0-5289-bd35-c10eded6dc3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheNewsDispatch.com%5D%20What%20to%20look%20for%20when%20planning%20an%20RV%20trip&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85a97d13-92d0-5289-bd35-c10eded6dc3a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85a97d13-92d0-5289-bd35-c10eded6dc3a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85a97d13-92d0-5289-bd35-c10eded6dc3a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85a97d13-92d0-5289-bd35-c10eded6dc3a" class="save-list-85a97d13-92d0-5289-bd35-c10eded6dc3a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85a97d13-92d0-5289-bd35-c10eded6dc3a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="433">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Marjorie Stephens"
                            class="img-responsive lazyload full default"
                            width="433"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=150%2C208 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=200%2C277 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=225%2C312 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=300%2C416 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=400%2C554 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/d6/9d617ce6-cb67-5d9f-b2dd-a33c1f7e9878/5f5c05e5c57f0.image.jpg?resize=433%2C600 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Marjorie Stephens</p><p>Stephens</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="85a97d13-92d0-5289-bd35-c10eded6dc3a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/columnists/guest_columnists/article_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="85a97d13-92d0-5289-bd35-c10eded6dc3a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fcolumnists%2Fguest_columnists%2Farticle_85a97d13-92d0-5289-bd35-c10eded6dc3a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1930698" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_1 -->
        <div align="center" id="lpheralddispatch_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_1",
                    slotId: "lpheralddispatch_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1993224" class="tncms-block"><section id="block-1993224" class="block emphasis-h3   " ><div class="block"><a href="https://apexautorepair.com/contest-giveaway/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/57ddd2fe-ef9e-11eb-8d26-538b110906bc.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/57ddd2fe-ef9e-11eb-8d26-538b110906bc.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/57ddd2fe-ef9e-11eb-8d26-538b110906bc.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/57ddd2fe-ef9e-11eb-8d26-538b110906bc.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-1813403" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1932693"></script></div><div id="tncms-block-1500516" class="tncms-block"><section id="block-1500516" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1500516 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1500516-8aba867a-d643-50cf-9f26-e3ba088577c1" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8aba867a-d643-50cf-9f26-e3ba088577c1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_8aba867a-d643-50cf-9f26-e3ba088577c1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Herald-Dispatch"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="603"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/b/87/b8711e50-d266-5ca6-b952-d93bee136a60/6100f84d9347a.preview-300.jpg?resize=300%2C603" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/edition_8aba867a-d643-50cf-9f26-e3ba088577c1.html" class="tnt-asset-link">
        

        
            The Herald-Dispatch</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-28T06:00:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/edition_8aba867a-d643-50cf-9f26-e3ba088577c1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1930699" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_2 -->
        <div align="center" id="lpheralddispatch_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_2",
                    slotId: "lpheralddispatch_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1501323" class="tncms-block"><section id="block-1501323" class="block emphasis-h3   " >
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1501323-0a7842f0-573d-5114-9507-9b0bcdb2e773" class="tnt-asset-type-page clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a7842f0-573d-5114-9507-9b0bcdb2e773 media-preview page-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/page_0a7842f0-573d-5114-9507-9b0bcdb2e773.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition page"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Page E2"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="388"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/0/a7/0a7842f0-573d-5114-9507-9b0bcdb2e773/60c0e8356973d.preview-300.jpg?resize=300%2C388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/special/page_0a7842f0-573d-5114-9507-9b0bcdb2e773.html" class="tnt-asset-link">
        

        
            Page E2</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-09T11:02:00-05:00" class="tnt-date asset-date text-muted">Jun 9, 2021</time></li><li class="card-comment-count"><a href="/special/page_0a7842f0-573d-5114-9507-9b0bcdb2e773.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1500480" class="tncms-block"><section id="block-1500480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500480 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1500480" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1500480" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1500480" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1500480" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1500480" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_830f81f2-9a3a-5845-b2c4-3138391949eb.html">Woman rescued after driving car into Lake Michigan in Long Beach</a></li><li><a href="/news/local/article_19f8f8e5-0463-5db0-9f75-ebb7687c4033.html">Former La Porte car dealership on Lily Lake could become dining/recreation venue</a></li><li><a href="/news/local/article_4a674e45-f9da-5b00-8321-d058ba2dbec8.html">Murder charge filed in March 2020 fatal shooting of 20-year-old man in La Porte</a></li><li><a href="/news/local/article_2c388069-562a-5a76-b2b6-75f404db0dcf.html">La Porte Police officer, sheriff's deputy injured during foot chase</a></li><li><a href="/news/local/article_88c92cb8-4145-5a55-bb65-be727daef392.html">La Porte man arrested for harassing people in line at Porter County Fair</a></li><li><a href="/news/local/article_7f093c09-113f-5719-9cb9-da67f45d861f.html">Attorney's allegations against commissioner lead to recess of La Porte County Council meeting</a></li><li><a href="/features/business/article_6329d38e-2790-5ece-801f-ce9a3478e495.html">Private equity firm buys controlling interest in Michigan City's Dwyer Instruments</a></li><li><a href="/news/local/article_c46bea54-3c10-531a-8bbf-6321ad6ba772.html">Police: Suspect in Michigan City murder, attempted murder planned to kill more</a></li><li><a href="/news/local/article_f9454c30-12c9-5214-adec-76ccb6f889a7.html">Franciscan Health hosts blessing and dedication for former St. Anthony site in Michigan City</a></li><li><a href="/news/local/article_f23e7429-1eb8-53cd-9aea-81ea67fa4359.html">Witness stories spurred prosecutors to upgrade charge to murder in La Porte shootings</a></li></ul></div>
        
        
            <div id="images-1500480" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_11f49146-5ff1-5443-bf66-4a77eb71a110.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michigan City has a new first dog"
                            class="img-responsive lazyload full default"
                            width="1123"
                            height="1123"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/1f/11f49146-5ff1-5443-bf66-4a77eb71a110/60f8928ebb81f.image.jpg?crop=1123%2C1123%2C0%2C361&resize=1123%2C1123&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_d19fa465-409e-5fdc-a9f3-8a939b9c971d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/19/d19fa465-409e-5fdc-a9f3-8a939b9c971d/60f9f6ce0f4a0.image.jpg?crop=1237%2C1237%2C181%2C0&resize=1237%2C1237&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_96145c1a-d222-571b-977e-6873884d3e6d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1215"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/61/96145c1a-d222-571b-977e-6873884d3e6d/60ff255deace2.image.jpg?crop=1215%2C1215%2C192%2C0&resize=1215%2C1215&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_04366b3d-9c35-522c-8f8d-aa41b7d71f69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1269"
                            height="1269"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/43/04366b3d-9c35-522c-8f8d-aa41b7d71f69/60fb22927f6a5.image.jpg?crop=1269%2C1269%2C165%2C0&resize=1269%2C1269&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_90491a62-8456-5d19-b2f9-867ffcb2485b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Atkinson sworn in as new La Porte Police officer"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/9/04/90491a62-8456-5d19-b2f9-867ffcb2485b/60f9e757001fd.image.jpg?crop=1172%2C1172%2C297%2C0&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_789a8efa-5130-5296-b71a-db159ec441e0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South Central grad wins Sheriff's Association scholarship"
                            class="img-responsive lazyload full default"
                            width="1359"
                            height="1359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/89/789a8efa-5130-5296-b71a-db159ec441e0/61005d51b10c5.image.jpg?crop=1359%2C1359%2C82%2C0&resize=1359%2C1359&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_8809a2bc-1d29-5216-ad13-e53d23d99e07.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/80/8809a2bc-1d29-5216-ad13-e53d23d99e07/60ef63c63d393.image.jpg?crop=700%2C700%2C450%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/80/8809a2bc-1d29-5216-ad13-e53d23d99e07/60ef63c63d393.image.jpg?crop=700%2C700%2C450%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/80/8809a2bc-1d29-5216-ad13-e53d23d99e07/60ef63c63d393.image.jpg?crop=700%2C700%2C450%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/80/8809a2bc-1d29-5216-ad13-e53d23d99e07/60ef63c63d393.image.jpg?crop=700%2C700%2C450%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/80/8809a2bc-1d29-5216-ad13-e53d23d99e07/60ef63c63d393.image.jpg?crop=700%2C700%2C450%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/80/8809a2bc-1d29-5216-ad13-e53d23d99e07/60ef63c63d393.image.jpg?crop=700%2C700%2C450%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/80/8809a2bc-1d29-5216-ad13-e53d23d99e07/60ef63c63d393.image.jpg?crop=700%2C700%2C450%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/80/8809a2bc-1d29-5216-ad13-e53d23d99e07/60ef63c63d393.image.jpg?crop=700%2C700%2C450%2C0&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/faith/image_a501eb38-81c4-54cf-af33-44e267fd8196.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Garrett to perform at Roosevelt Pipe Organ Concert Series"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/50/a501eb38-81c4-54cf-af33-44e267fd8196/60e5feda26db0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_66ff04e8-260d-5661-9662-c9c31dabc0eb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raeann Grusak crowned LP County Fair Queen"
                            class="img-responsive lazyload full default"
                            width="1259"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/6f/66ff04e8-260d-5661-9662-c9c31dabc0eb/60ee012a3daab.image.jpg?crop=1259%2C1259%2C0%2C193&resize=1259%2C1259&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_27367990-066d-530c-aa73-29c1eee4d798.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Westville's Dineen signs with Ancilla softball"
                            class="img-responsive lazyload full default"
                            width="1116"
                            height="1116"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/73/27367990-066d-530c-aa73-29c1eee4d798/60ef514364cbc.image.jpg?crop=1116%2C1116%2C370%2C0&resize=1116%2C1116&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1500480" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1500480" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/article_228122c5-6518-5d4e-a979-38103974586c.html">Ramping up to speed: La Porte players quickly adapting to new balanced offensive approach</a> (1)</li><li><a href="/news/local/article_374dcca5-83c8-5e78-a705-a4f2bf9d53db.html">Remembering Dr. Umolu</a> (1)</li><li><a href="/news/local/article_a777ddd0-f0b6-555c-9a4a-71b704dafb41.html">Chief Deputy Ron Heeg to run for La Porte County Sheriff in 2022 election</a> (1)</li><li><a href="/sports/article_c10ddd54-69f4-524b-a7ae-9659cced6dad.html">Jamie Hodges, Jr. to leave Michigan City High School, attend Elevation Prep</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1501324" class="tncms-block"><section id="block-1501324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1501324 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Comments
                
            </h3>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/Tax Man">
                                <strong>Tax Man</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Great to hear about the excitement over running a modern era diverse offense. Fans will be also be excited to watch an offense that offers mor&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/sports/article_228122c5-6518-5d4e-a979-38103974586c.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/Donnie">
                                <strong>Donnie</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>As a Paramedic, I always enjoyed working with Dr. Umolu and learned a great deal from him</p></div>
                        
                            <p class="pull-right">
                                <a href="/news/local/article_374dcca5-83c8-5e78-a705-a4f2bf9d53db.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/ladynred48">
                                <strong>ladynred48</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>super guy, very dedicated, will make a great sheriff!</p></div>
                        
                            <p class="pull-right">
                                <a href="/news/local/article_a777ddd0-f0b6-555c-9a4a-71b704dafb41.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/RoarLionsRoar">
                                <strong>RoarLionsRoar</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>I hope the kid has someone looking out for him. 5'7" guards needs to get a good education as College and the Pros are not a lock.</p></div>
                        
                            <p class="pull-right">
                                <a href="/sports/article_c10ddd54-69f4-524b-a7ae-9659cced6dad.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/otisonetwo">
                                <strong>otisonetwo</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>Great Job Cam, way to go.</p></div>
                        
                            <p class="pull-right">
                                <a href="/sports/article_3e00a616-dd56-59c1-8d89-60b9f9dcea54.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1930700" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_3 -->
        <div align="center" id="lpheralddispatch_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_3",
                    slotId: "lpheralddispatch_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1880024" class="tncms-block"><section id="block-1880024" class="block emphasis-h3   " ><div id="evvnt-calendar-1880024"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880024();"></script></section></div><div id="tncms-block-1500464" class="tncms-block"><section id="block-1500464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500464 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lpheralddispatch.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1930702" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_4 -->
        <div align="center" id="lpheralddispatch_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_4",
                    slotId: "lpheralddispatch_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1930701" class="tncms-block"><!-- Tag ID: lpheralddispatch_leaderboard_btf -->
        <div align="center" id="lpheralddispatch_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_leaderboard_btf",
                    slotId: "lpheralddispatch_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1500520" class="tncms-block"><section id="block-1500520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500520 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
         <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/lpheralddispatch/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1500471" class="tncms-block"><section id="block-1500471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500471 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dealer-locations"  href="/site/dealer_locations.html"  tabindex="0">
                    <span class="nav-label">Dealer Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="https://www.thenewsdispatch.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div>

    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1500525" class="tncms-block padding-bottom"><section id="block-1500525" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=640%2C102 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=750%2C119 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=990%2C157 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=1035%2C164 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="181"
                alt=""></a></div></section></div><div id="tncms-block-1500522" class="tncms-block"><section id="block-1500522" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500522 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lpheralddispatch.com</strong><br>
    422 Franklin St., Suite B<br>
    Michigan City, IN 46360
    <br>
    
        <strong>Phone:</strong> 219-874-7211<br>
        <strong>Email:</strong> <a href="mailto:news@lpheralddispatch.com">news@lpheralddispatch.com</a><br>
    
</address></section></div><div id="tncms-block-1500530" class="tncms-block padding-bottom"><div class="follow-links-1500530 default">
    
    <section id="block-1500530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500530 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-News-Dispatch/430459247049135" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheNewsDispatch" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lpheralddispatch.com",
  "sameAs" : ["https://www.facebook.com/pages/The-News-Dispatch/430459247049135","https://twitter.com/TheNewsDispatch"]
}
</script>
<div class="clearfix"></div></div></div>
                
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1500475" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1500475"><div class="col-md-7"><small>© Copyright 2020 LPHeraldDispatch.com, 422 Franklin St., Suite B Michigan City, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("85a97d13-92d0-5289-bd35-c10eded6dc3a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["guest_columnists", "business", "local"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1500533').click(function(e){
                                        $('#weather-1500533 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880024() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "lpheralddispatch.com",
            discovery: {
                element: "#evvnt-calendar-1880024",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "News Dispatch",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>