
  






  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lpheralddispatch.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="MICHIGAN CITY &mdash; Coolspring Elementary School has announced its honor rolls and awards for the second trimester of the 2021-22 school year." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lpheralddispatch.com/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/e304908e-b9a1-11e7-bab2-2b2b97bb03e7.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Coolspring Elementary announces honor rolls, awards for second trimester" />
<meta property="og:description" content="MICHIGAN CITY &mdash; Coolspring Elementary School has announced its honor rolls and awards for the second trimester of the 2021-22 school year." />
<meta property="og:site_name" content="LPHeraldDispatch.com" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsDispatchMichiganCity" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/e304908e-b9a1-11e7-bab2-2b2b97bb03e7.png?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewsdispatch" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"13","id":"41f502bd-9dea-5c3c-927e-243ad42c795a","app":"editorial","ga_page":"\/news\/local\/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"13","id":"41f502bd-9dea-5c3c-927e-243ad42c795a","app":"editorial","ga_page":"\/news\/local\/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT9TWHP');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7159,7374,7049,3567,3565,7373,3647", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880024() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "lpheralddispatch.com",
            discovery: {
                element: "#evvnt-calendar-1880024",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "News Dispatch",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Coolspring Elementary announces honor rolls, awards for second trimester | Local News | lpheralddispatch.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #004E89; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B03F3F; }#site-header{ border-bottom: 3px solid #B03F3F; }#site-footer{ border-top: 3px solid #B03F3F; } .tnt-bg-accent { background-color: #B03F3F; } a .tnt-caret-down { color: #B03F3F; } .block-title .block-title-inner { border-color: #B03F3F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B03F3F; } .form-control:focus { border-bottom-color: #B03F3F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#004E89; border-color:#004E89;} .btn-primary:hover, .btn-primary:focus {background-color:#004377; border-color:#004377;} .btn-warning {background-color:#DBB53B; border-color:#DBB53B;} .btn-warning:hover, .btn-warning:focus {background-color:#C9A736; border-color:#C9A736;} .btn-success {background-color:#5cb85c; border-color:#5cb85c;} .btn-success:hover, .btn-success:focus {background-color:#449d44; border-color:#449d44;} .btn-danger {background-color:#B03F3F; border-color:#B03F3F;} .btn-danger:hover, .btn-danger:focus {background-color:#9E3838; border-color:#B03F3F;} .label-primary {background-color:#004377; border-color:#004E89;} .label-warning {background-color:#DBB53B; border-color:#DBB53B;} .label-success {background-color:#5cb85c; border-color:#5cb85c;} .label-danger {background-color:#B03F3F; border-color:#B03F3F;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#004E89;} .progress-bar {background-color:#004E89;} /* Header */ #masthead-col-one {width:55%;} #masthead-col-two {width:20%;} #masthead-col-three {width:25%;} #site-header {border:none;} /*#site-navbar-container {border-top:3px solid #B03F3F;}*/ #main-navigation {border-top:1px solid #B03F3F!important; border-bottom:1px solid #B03F3F!important;} .site-logo img {display:block; margin:0 auto;} #weather-1500533 {margin:5px;} #site-search-1500527-dropdown {margin:5px;} /* Copyright */ /* #site-copyright a{color: #000 !important;} */ /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lpheralddispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/eb04db5a-b9a5-11e7-8926-63ba997eac0f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Coolspring Elementary announces honor rolls, awards for second trimester | Local News | lpheralddispatch.com" href="http://www.lpheralddispatch.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lpheralddispatch.com/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              
<!-- code here -->  


<script type="text/javascript">
$(document).ready(function(){

$('#main-page-container > section > div.row > div > div > div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');



});

</script>

<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script><script data-cfasync="false" type="text/javascript">
  // Freestar Ad Code - added by Joe Hansen on 7/23/2020
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];

    
        // Channel Var
        freestar.config.channel = 'news';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["local"]);
        });
        
          freestar.config.targeting = [{
   lpheralddispatch_adhesion: { 
    pos: 'adhesion' 
   }
  }];
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/lpheralddispatch-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script><script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>
<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-41f502bd-9dea-5c3c-927e-243ad42c795a  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lpheralddispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=41f502bd-9dea-5c3c-927e-243ad42c795a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=254&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT9TWHP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=41f502bd-9dea-5c3c-927e-243ad42c795a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=254&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7374" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Existing heraldargus.com Accounts</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7374" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=7374&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7049" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Herald-Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;The News-Dispatch All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase_verify/?serviceid=7049">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3567" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click <strong>Purchase Subscription</strong> below!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3567" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=3567&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.lpheralddispatch.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lpheralddispatch.com%252Fnews%252Flocal%252Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%252Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7374" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Existing heraldargus.com Accounts</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7374" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=7374&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7049" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Herald-Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;The News-Dispatch All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase_verify/?serviceid=7049">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3567" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click <strong>Purchase Subscription</strong> below!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3567" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=3567&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.lpheralddispatch.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.lpheralddispatch.com/content/tncms/live/" data-endpoint="https://www.lpheralddispatch.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7159] = {
    'name':'Employee Access',
    'id':'7159',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3565] = {
    'name':'Print Subscriber Access',
    'id':'3565',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7373] = {
    'name':'The Herald-Argus All-Access',
    'id':'7373',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3647] = {
    'name':'VIP',
    'id':'3647',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7159);
                
                bloxServiceIDs.push(7374);
                
                bloxServiceIDs.push(7049);
                
                bloxServiceIDs.push(3567);
                
                bloxServiceIDs.push(3565);
                
                bloxServiceIDs.push(7373);
                
                bloxServiceIDs.push(3647);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lpheralddispatch.com/tncms/admin/editorial-asset/?edit=41f502bd-9dea-5c3c-927e-243ad42c795a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1500532" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1500532" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lpheralddispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500532').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lpheralddispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1500532').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lpheralddispatch.com/users/logout/" id="user-logout-form-1500532"><input type="hidden" name="referer_url" value="https://www.lpheralddispatch.com/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription">Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana_state_news"  class="nav-link tnt-section-indiana-state-news">Indiana State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_calls/"  class="nav-link tnt-section-police-calls">Police Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire_calls/"  class="nav-link tnt-section-fire-calls">Fire Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kids_weather_pic/"  class="nav-link tnt-section-kids-weather-pic">Kids Weather Pic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/lpheralddispatch/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/mike_mckee/"  class="nav-link tnt-section-mike-mckee">Mike McKee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/steve_gorches/"  class="nav-link tnt-section-steve-gorches">Steve Gorches</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/michael_whitlow/"  class="nav-link tnt-section-michael-whitlow">Michael Whitlow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/on_the_go/"  class="nav-link tnt-section-on-the-go">On the Go</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/people_and_places/"  class="nav-link tnt-section-people-places">People & Places</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/anvil_chorus/"  class="nav-link tnt-section-anvil-chorus">Anvil Chorus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/nd_editorials/"  class="nav-link tnt-section-n-d-editorials">N-D Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_editorials/"  class="nav-link tnt-section-guest-editorials">Guest Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists ">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/adam_parkhouse/"  class="nav-link tnt-section-adam-parkhouse">Adam Parkhouse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/wendy_j_levenfeld/"  class="nav-link tnt-section-wendy-j-levenfeld">Wendy J. Levenfeld</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/pam_henderson/"  class="nav-link tnt-section-pam-henderson">Pam Henderson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/nora_akins/"  class="nav-link tnt-section-nora-akins">Nora Akins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/jane_daley/"  class="nav-link tnt-section-jane-daley">Jane Daley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/sgt_chris_yagelski/"  class="nav-link tnt-section-sgt-chris-yagelski">Sgt. Chris Yagelski</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/blaine_heric/"  class="nav-link tnt-section-blaine-heric">Blaine Heric</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/guest_columnists/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-how-do-i expand-label">How do I?</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1500528" class="tncms-block hidden-md hidden-lg"><section id="block-1500528" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1500528" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1500528" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1500528" class="site-search-form input-group default normal form-control">
        <label for="site-search-1500528-term" class="sr-only">Site search</label>
        <input id="site-search-1500528-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1500528-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1500528" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1500529" class="tncms-block pull-left"><div class="follow-links-1500529 default">
    
    <section id="block-1500529" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-News-Dispatch/430459247049135" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheNewsDispatch" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lpheralddispatch.com",
  "sameAs" : ["https://www.facebook.com/pages/The-News-Dispatch/430459247049135","https://twitter.com/TheNewsDispatch"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e_editions"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e_Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1500527" class="tncms-block"><ul id="site-search-1500527-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1500527" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1500527" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1500527-term" class="sr-only">Site search</label>
        <input id="site-search-1500527-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1500527-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1500527" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1500531" class="tncms-block pull-right"><div id="user-controls-1500531" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lpheralddispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500531').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lpheralddispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1500531').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lpheralddispatch.com/users/logout/" id="user-logout-form-1500531"><input type="hidden" name="referer_url" value="https://www.lpheralddispatch.com/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1500533" class="tncms-block"><div id="weather-1500533" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46360" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46360">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1500533" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Michigan City, IN
                                
                                <small>(46360)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy this evening with more clouds for overnight. Low 37F. Winds SSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy this evening with more clouds for overnight. Low 37F. Winds SSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 14, 2022 @ 7:51 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46360"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1500479" class="tncms-block a site-logo"><section id="block-1500479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="La Porte County Herald-Dispatch">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=640%2C102 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=750%2C119 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=990%2C157 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=1035%2C164 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="181"
                alt="La Porte County Herald-Dispatch"
                ></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1500524" class="tncms-block m"><section id="block-1500524" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="La Porte County Herald-Dispatch">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=750%2C117 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="921"
                height="144"
                alt="La Porte County Herald-Dispatch"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indiana-state-news"  href="/news/indiana_state_news"  tabindex="0" >
                    <span class="nav-label ">Indiana State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-calls"  href="/news/police_calls/"  tabindex="0" >
                    <span class="nav-label ">Police Calls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fire-calls"  href="/news/fire_calls/"  tabindex="0" >
                    <span class="nav-label ">Fire Calls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meetings"  href="/news/meetings/"  tabindex="0" >
                    <span class="nav-label ">Meetings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/news/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-weather-pic"  href="/news/kids_weather_pic/"  tabindex="0" >
                    <span class="nav-label ">Kids Weather Pic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/lpheralddispatch/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mike-mckee"  href="/sports/sports_columnists/mike_mckee/"  tabindex="0" >
                    <span class="nav-label ">Mike McKee</span>
                </a></li><li>
                <a class="nav-link    tnt-section-steve-gorches"  href="/sports/sports_columnists/steve_gorches/"  tabindex="0" >
                    <span class="nav-label ">Steve Gorches</span>
                </a></li><li>
                <a class="nav-link    tnt-section-michael-whitlow"  href="/sports/sports_columnists/michael_whitlow/"  tabindex="0" >
                    <span class="nav-label ">Michael Whitlow</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-health"  href="/features/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/features/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-the-go"  href="/features/on_the_go/"  tabindex="0" >
                    <span class="nav-label ">On the Go</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/features/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people-places"  href="/features/people_and_places/"  tabindex="0" >
                    <span class="nav-label ">People & Places</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anvil-chorus"  href="/opinion/anvil_chorus/"  tabindex="0" >
                    <span class="nav-label ">Anvil Chorus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-n-d-editorials"  href="/opinion/nd_editorials/"  tabindex="0" >
                    <span class="nav-label ">N-D Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-editorials"  href="/opinion/guest_editorials/"  tabindex="0" >
                    <span class="nav-label ">Guest Editorials</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-adam-parkhouse"  href="/columnists/adam_parkhouse/"  tabindex="0" >
                    <span class="nav-label ">Adam Parkhouse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wendy-j-levenfeld"  href="/columnists/wendy_j_levenfeld/"  tabindex="0" >
                    <span class="nav-label ">Wendy J. Levenfeld</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pam-henderson"  href="/columnists/pam_henderson/"  tabindex="0" >
                    <span class="nav-label ">Pam Henderson</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nora-akins"  href="/columnists/nora_akins/"  tabindex="0" >
                    <span class="nav-label ">Nora Akins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jane-daley"  href="/columnists/jane_daley/"  tabindex="0" >
                    <span class="nav-label ">Jane Daley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sgt-chris-yagelski"  href="/columnists/sgt_chris_yagelski/"  tabindex="0" >
                    <span class="nav-label ">Sgt. Chris Yagelski</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blaine-heric"  href="/columnists/blaine_heric/"  tabindex="0" >
                    <span class="nav-label ">Blaine Heric</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-columnists"  href="/columnists/guest_columnists/"  tabindex="0" >
                    <span class="nav-label ">Guest Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Local Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">How do I?</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-manage-my-subscription"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Manage my subscription</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1930697" class="tncms-block"><!-- Tag ID: lpheralddispatch_leaderboard_atf -->
        <div align="center" id="lpheralddispatch_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_leaderboard_atf",
                    slotId: "lpheralddispatch_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-41f502bd-9dea-5c3c-927e-243ad42c795a" class="asset article-default"  data-url="https://www.lpheralddispatch.com/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MICHIGAN CITY — Coolspring Elementary School has announced its honor rolls and awards for the second trimester of the 2021-22 school year. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/e304908e-b9a1-11e7-bab2-2b2b97bb03e7.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="lpheralddispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lpheralddispatch.com/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html" />
    <style>
                .asset-paging .direction {
                    color: #B03F3F;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lpheralddispatch.com\/tncms\/search\/mlt\/?origin=41f502bd-9dea-5c3c-927e-243ad42c795a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-41f502bd-9dea-5c3c-927e-243ad42c795a" class="asset-paging">
                <div id="paging-prev-41f502bd-9dea-5c3c-927e-243ad42c795a" class="paging-link prev offset"></div>
                <div id="paging-next-41f502bd-9dea-5c3c-927e-243ad42c795a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Coolspring Elementary announces honor rolls, awards for second trimester
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-14T13:15:00-05:00" class="tnt-date asset-date text-muted">
            Mar 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-14T13:15:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-14T13:15:00-05:00">
    <meta itemprop="datePublished" content="2022-03-14T13:15:00-05:00">
    <meta itemprop="dateModified" content="2022-03-14T13:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coolspring%20Elementary%20announces%20honor%20rolls%2C%20awards%20for%20second%20trimester&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/41f502bd-9dea-5c3c-927e-243ad42c795a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLPHeraldDispatch.com%5D%20Coolspring%20Elementary%20announces%20honor%20rolls%2C%20awards%20for%20second%20trimester&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="41f502bd-9dea-5c3c-927e-243ad42c795a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coolspring%20Elementary%20announces%20honor%20rolls%2C%20awards%20for%20second%20trimester&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/41f502bd-9dea-5c3c-927e-243ad42c795a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLPHeraldDispatch.com%5D%20Coolspring%20Elementary%20announces%20honor%20rolls%2C%20awards%20for%20second%20trimester&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-41f502bd-9dea-5c3c-927e-243ad42c795a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41f502bd-9dea-5c3c-927e-243ad42c795a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41f502bd-9dea-5c3c-927e-243ad42c795a" class="save-list-41f502bd-9dea-5c3c-927e-243ad42c795a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41f502bd-9dea-5c3c-927e-243ad42c795a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MICHIGAN CITY — Coolspring Elementary School has announced its honor rolls and awards for the second trimester of the 2021-22 school year.</p></div><div class="subscriber-preview"><h4>Principal’s Honor Roll – 4.0</h4></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm%9:C5 vC256 – xK236==2 vF&gt;?D[ {@C?6 |:6CD&gt;2k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmu@FCE9 vC256 – p2C@? qFCC[ {F42D $6CC2?@k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:7E9 vC256 – q2:=66 t5:?86C[ pF3C66 t5&gt;@?5[ '2?6DD2 {@A6K\{6@?[ #2:=J?? |2=H:?[ y2D@? !:4@?[ pG2 #:@D[ r2&gt;6C@? $6:=6C[ qC:2 (9:E6k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$:IE9 vC256 – w:==2CJ {23:D[ p5C:2? |:6CD&gt;2k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9cmp^q w@?@C #@== – b]a\b]gk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:C5 vC256 – xC6?6 p?236[ p=: pD9J[ q6?D@? r92&gt;36CD[ pF3C6J z@9=6C[ xD236==2 #:492C5D@?[ qC6??2 #:49&gt;@?5[k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@FCE9 vC256 – r92?46 q6C?2C5[ p55:D@? t2E@?[ sJ=2? z@J2&gt;2[ !C:D92 !2E6=[ q:== $2HJ6C[ xD2:29 (:==:2&gt;Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:7E9 vC256 – pJ2 pD9J[ z2E:6 qC2?49[ $96=3J uF=7@C5[ {6??@I w2J?6D[ y24&lt;D@? #:492C5D@?[ {@J2=EJ $4@EE[ {2&gt;2CC:2?2 %2J=@C[ %C6?E@? ':EE2E@6k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$:IE9 vC256 – xD224 p?236[ p&gt;:29 s2HD@?[ %@&gt;&gt;J s@&gt;3&lt;@HD&lt;:[ {:2 z6&gt;A76C[ !2JE6? !@KJH2=2[ {:EKJ $6CC2?@k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9cmr:E:K6?D9:A pH2C5Dk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">kAmz:?56C82CE6? – {F4J t?86=[ |24: wF?E[ r9=@6 !29D[ w25=6J (JD6k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:CDE vC256 – !2:D=66 r=2C&lt;[ qC25J t5:?86C[ $@A9:2 z:=3@FC?6[ $25:6 |4z66[ y@9?2E92? !F==:?D[ {:=J $E2C6EEk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$64@?5 vC256 – ~=:G6 qCJ2?E[ r92C=6J r9:=56CD[ |JC2 r=2:3@FC?6[ {6G: u2C=6DD[ pC:2??2 uC@E9:?892&gt;[ r92D6 uF=7@C5[ z9C:DE:2? vC2J[ p=: w2C5:?8[ p6C236==2 w6?5C:4&lt;D[ {:2&gt; w:?6D[ p??2=J?? w62E9[ pC:6= y24&lt;D@?[ w2:56? z24K&gt;2C6&lt;[ v286 z:6776C[ y6CCJ z:=3@FC?6[ |2C:D&lt;2 {@D:?:64&lt;:[ |:4926= |4qC:56[ tG2? |@CD6[ q6? }6F=:63[ pG6CJ\pF??2 !2C&lt;D[ s63 !2E6=[ pC&gt;2?5@ #@D2=6D[ r9C:DE:?6 #@D6[ r9=@6 $&gt;:E9[ +@6J $&gt;:E9[ {629 %@&lt;2CK[ ~=:G:2 (@@5k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:C5 vC256 – p=: pD9J[ p&gt;:J2 rFCCJ[ xD236==2 #:492C5D@?[ t=6?2 %@3:2Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@FCE9 vC256 – p=2J2 q6CE[ |6=2?:6 q=24&lt;[ p2C@? qFCC[ qC@@&lt;=J? r92&gt;36CD[ p55:D@? t2E@?[ sJ=2? z@J2&gt;2[ !C:D92 !2E6C=[ {F42D $6CC2?@[ xD2:29 (:==:2&gt;Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:7E9 vC256 – q2:=66 t5:?86C[ pF3C66 t5&gt;@?5[ '2?6DD2 {@A6K\{6@?k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm$:IE9 vC256 – xDD24 p?236[ {:==:2? q2&lt;6C[ #@4&lt;J r@G:?8E@?[ ~=:G:2 s6&gt;2CE:?:D[ %@&gt;&gt;J s@&gt;3&lt;@HD&lt;:[ |2C’{:4:2 uC2K:6C[ w2CG6= w2CC:D[ {:2 z6&gt;A76C[ w:==2CJ {23:D[ p5C:2? |:6CD&gt;2[ s2??:2 !2=@&gt;@[ !2JE6? !@KJH2=2[ }2=2 !9:==:AD[ |2C:D@= #6J6D[ r2&gt;:=2 #:G6C2[ {:EKJ $6CC2?@[ r92C=@EE6 (:=572?8k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9cmq]&amp;]v] WqC:?8:?8 &amp;A vC256DX pH2C5Dk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">kAmz:?56C82CE6? – {@82? s@H?6J[ $2HJ6C uC656C:4&lt;D@?[ z2G:J@? v6:86C[ p3:82:= !6E6CD[ pG2 $&gt;:E9k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:CDE vC256 – r92?46 p=G2C6K[ $&lt;J=2C q6C86@?[ #@92? r9@F592CJ[ qC2IEJ? |4r@&gt;2D[ t=: $49F&gt;2?[ {2E9CJ? $EC2EE@?\s2?5:?@k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$64@?5 s2J – r2=G:? q:C497:6=5[ r92C=6J r9:=56CD[ z9C:DE:?2 vC2J[ y6CCJ z:=3@FC?6[ |:4926= |4qC:56[ q6? }6F=:63[ &quot;F:?D6C6 !6@A=6D[ $@A9:2 $&gt;:E9[ +@6J $&gt;:E9[ s6&gt;6ECF:D $E6:?3@C?[ |@C:J2 (@@52C5k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:C5 vC256 – p=: pD9J[ ~4E2G:FD s6C3J[ pF3C6J z@9=6C[ (:==@H !29D[ v6@77C6J !=F?&lt;[ xD236==6 #:492C5D@?k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@FCE9 vC256 – p2C@? qFCC[ p55:D@? t2E@?[ !C:D92 !2E6=k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:7E9 vC256 – pG2 #:@D[ {2&gt;2CC:2?2 %2J=@Ck^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$:IE9 vC256 – xD224 p?236[ p&gt;:29 s2HD@?[ !2JE6? !@KJH2=2k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9cmrC62E:G6 pCE:DE pH2C5Dk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">kAm{@82? {@?:6HD&lt;:[ yF56 |:6CD&gt;2[ y@9?2E92? !F==:?D[ qC25J t5:?86C[ p=:G:2 w2C5:?8[ $6C6?:EJ v:3D@?[ ~D42C %2=3@E[ r2&gt;:=2 w2C@[ |2C’z2J=2 uC2K:6C[ {F42D $6CC2?@[ p55:D@? t2E@?[ #2:=J?? |2=H:?[ '2?6DD2 {@A6? {6@?[ p5C:2? |:6CD&gt;2[ |2C:D@= #6J6Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|FD:42= %2=6?E pH2C5Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp??236==6 t?86=[ p52=:?2 wF?E[ ':4E@C:2 vF&gt;?D[ t=:K236E9 }6F=:63[ |4z:?=6J !6E6CD[ t=: $49F&gt;2?[ q6?;2&gt;:? |@C2=6D[ r92?5=6C {@4&lt;92CE[ #@92? r9@F592CJ[ q6? }6F=:63[ r2=G:? q:C497:6=5[ ~=:G6 qCJ2?E[ z25:? u:??6J[ p?:D6 $&gt;:E9[ #2JG6? t==:D[ {:2&gt; w:?6D[ {629 %@&lt;2CK[ p=: pD9J[ xD236==2 #:492C5D@?[ xC6?6 p?236[ (:==@H !29D[ p&gt;:J2 rFCCJ[ qC@@&lt;=J? r92&gt;36CD[ z2C&gt;:? w:3?6C[ {F42D $6CC2?@[ s@&gt;:?:4&lt; vC2?24&lt;:[ !C:D92 !2E6=[ |6=2?:6 q=24&lt;[ p=2J2 q6CE[ |2C&lt;62 q6==[ pJ2 pD9J[ pG2 #:@D[ y2D@? !:4@?[ '2?6DD2 {@A6K {6@?[ {@J2=EJ $4@EE[ {:EKJ $6CC2?@[ ~=:G:2 s6&gt;2CE:?:D[ |2D@? q6C86@?[ w:==2CJ {23:D[ p=6I |2==@?[ p5C:2? |:6CD&gt;2[ }2=2 !9:==:ADk^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9cm!9JD:42= pE9=6E:4 pH2C5Dk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">kAm$2HJ6C uC656C:4&lt;D@?[ ':4E@C:2 vF&gt;?D[ t=: $49F&gt;2?[ %6282? z6==6J[ pC:6= y24&lt;D@?[ z2JD@? z6==6J[ tDE6==2 #@5C:8F6K[ {@C?6 |:6CD&gt;2[ p2C@? qFCC[ {@?5@? $EFA2C[ r2&gt;6C@? $6:=6C[ pG2 #:@D[ w2CG6= w2CC:D[ y@C52? y24&lt;D@?k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9cm$%t| pH2C5Dk^9cm</div><div class="subscriber-only encrypted-content" style="display:none">kAmp&gt;:29 s2HD@?[ w:==2CJ {23:D[ w2??29 !2C&lt;:?D@?\z:=3@FC?6[ }2=2 !9:==:AD[ r92C=@EE6 (:=572?8k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coolspring%20Elementary%20announces%20honor%20rolls%2C%20awards%20for%20second%20trimester&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/41f502bd-9dea-5c3c-927e-243ad42c795a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLPHeraldDispatch.com%5D%20Coolspring%20Elementary%20announces%20honor%20rolls%2C%20awards%20for%20second%20trimester&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41f502bd-9dea-5c3c-927e-243ad42c795a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-41f502bd-9dea-5c3c-927e-243ad42c795a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41f502bd-9dea-5c3c-927e-243ad42c795a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41f502bd-9dea-5c3c-927e-243ad42c795a" class="save-list-41f502bd-9dea-5c3c-927e-243ad42c795a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41f502bd-9dea-5c3c-927e-243ad42c795a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="41f502bd-9dea-5c3c-927e-243ad42c795a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/coolspring-elementary-announces-honor-rolls-awards-for-second-trimester/article_41f502bd-9dea-5c3c-927e-243ad42c795a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="41f502bd-9dea-5c3c-927e-243ad42c795a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fcoolspring-elementary-announces-honor-rolls-awards-for-second-trimester%2Farticle_41f502bd-9dea-5c3c-927e-243ad42c795a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1930698" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_1 -->
        <div align="center" id="lpheralddispatch_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_1",
                    slotId: "lpheralddispatch_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1813403" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1932693"></script></div><div id="tncms-block-1500516" class="tncms-block"><section id="block-1500516" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1500516 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1500516-de08bad5-0404-5c88-afee-df70447ef486" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-de08bad5-0404-5c88-afee-df70447ef486 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-herald-dispatch/edition_de08bad5-0404-5c88-afee-df70447ef486.html" class="tnt-asset-link"  aria-label="The Herald-Dispatch">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="The Herald-Dispatch"
                    src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/d/e5/de5bee9d-7dca-5f05-8e61-61bf8fc5cfa5/622c3ba2921db.preview-300.jpg?resize=100%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="603" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/the-herald-dispatch/edition_de08bad5-0404-5c88-afee-df70447ef486.html" class="tnt-asset-link" aria-label="The Herald-Dispatch">
        

        
            The Herald-Dispatch</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-12T06:00:00-06:00" class="tnt-date asset-date text-muted">Mar 12, 2022</time></li><li class="card-comment-count"><a href="/eedition/the-herald-dispatch/edition_de08bad5-0404-5c88-afee-df70447ef486.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1930699" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_2 -->
        <div align="center" id="lpheralddispatch_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_2",
                    slotId: "lpheralddispatch_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1501323" class="tncms-block"><section id="block-1501323" class="block emphasis-h3   " >
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1501323-bc05eded-010d-5711-bc30-b9ac589dd595" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc05eded-010d-5711-bc30-b9ac589dd595 media-preview edition-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/readerschoice2021/edition_bc05eded-010d-5711-bc30-b9ac589dd595.html" class="tnt-asset-link"  aria-label="ReadersChoice2021">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ReadersChoice2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/e/6f/e6fb8e9b-cfe9-5575-a416-6a868dac3489/6151f428ea3ce.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/e/6f/e6fb8e9b-cfe9-5575-a416-6a868dac3489/6151f428ea3ce.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/e/6f/e6fb8e9b-cfe9-5575-a416-6a868dac3489/6151f428ea3ce.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/e/6f/e6fb8e9b-cfe9-5575-a416-6a868dac3489/6151f428ea3ce.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/special/readerschoice2021/edition_bc05eded-010d-5711-bc30-b9ac589dd595.html" class="tnt-asset-link" aria-label="ReadersChoice2021">
        

        
            ReadersChoice2021</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-27T09:22:00-05:00" class="tnt-date asset-date text-muted">Sep 27, 2021</time></li><li class="card-comment-count"><a href="/special/readerschoice2021/edition_bc05eded-010d-5711-bc30-b9ac589dd595.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1501323-a5b7818c-f67c-5a23-af3a-49daa671ed2a" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a5b7818c-f67c-5a23-af3a-49daa671ed2a media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/waters-edge-2021/edition_a5b7818c-f67c-5a23-af3a-49daa671ed2a.html" class="tnt-asset-link"  aria-label="Water's Edge 2021">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="Water's Edge 2021"
                    src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/f/8c/f8ce1d2b-f6d0-5fb1-b9f5-4fe9a3a98ef5/60c0d932a1b54.preview-300.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/special/waters-edge-2021/edition_a5b7818c-f67c-5a23-af3a-49daa671ed2a.html" class="tnt-asset-link" aria-label="Water's Edge 2021">
        

        
            Water's Edge 2021</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-09T11:02:00-05:00" class="tnt-date asset-date text-muted">Jun 9, 2021</time></li><li class="card-comment-count"><a href="/special/waters-edge-2021/edition_a5b7818c-f67c-5a23-af3a-49daa671ed2a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1500480" class="tncms-block"><section id="block-1500480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500480 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1500480" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1500480" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1500480" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1500480" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1500480" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/michigan-city-woman-accused-of-causing-adult-sons-death-through-negligence/article_085e88ed-23fc-5bfa-838c-082dd176d05e.html">Michigan City woman accused of causing adult son's death through negligence</a></li><li><a href="/sports/introducing-the-2021-22-la-porte-county-boys-basketball-team/article_787a3b56-d6d4-5a18-8951-f7af23016071.html">Introducing The 2021-22 La Porte County Boys Basketball Team</a></li><li><a href="/news/local/historic-pipe-organ-to-be-moved-from-longtime-home-in-michigan-city-church/article_c99772ff-0e6a-5df5-8e9d-6e9339d884f8.html">Historic pipe organ to be moved from longtime home in Michigan City church</a></li><li><a href="/news/local/michigan-citys-city-engineer-resigns-but-mayor-says-not-because-of-340-000-grant-error/article_918f92e6-3315-54dc-a282-b96155154b9e.html">Michigan City's city engineer resigns, but mayor says not because of $340,000 grant error</a></li><li><a href="/news/local/longtime-new-prairie-administrator-to-be-named-superintendent-of-fairfield-schools/article_74ffe61d-8327-52cd-8cdd-397df799da63.html">Longtime New Prairie administrator to be named superintendent of Fairfield Schools</a></li><li><a href="/news/local/st-patricks-day-parade-to-turn-downtown-michigan-city-green-on-saturday/article_898a1ca2-a3cb-52e4-8734-7ddcade45cf9.html">St. Patrick's Day Parade to turn downtown Michigan City green on Saturday</a></li><li><a href="/news/local/michigan-city-man-charged-with-robbery-of-vape-shop-on-franklin-street/article_2f003ed9-1182-5056-95c7-007ec509e859.html">Michigan City man charged with robbery of vape shop on Franklin Street</a></li><li><a href="/news/local/wanted-man-arrested-after-vehicle-pursuit-around-la-porte-county-to-south-bend/article_e400dba2-19fb-5bb8-a658-295d191fd899.html">Wanted man arrested after vehicle pursuit around La Porte County to South Bend</a></li><li><a href="/news/local/little-public-opposition-apparent-in-michigan-city-to-increasing-county-income-tax/article_f90b0ce9-934e-52a7-9a19-6a5f09dac732.html">Little public opposition apparent in Michigan City to increasing county income tax</a></li><li><a href="/sports/building-something-special-wanatah-girls-repeat-as-pcc-tournament-champions/article_1961a3cf-55bb-5306-976c-fee59bbb7f97.html">Building something special: Wanatah girls repeat as PCC tournament champions</a></li></ul></div>
        
        
            <div id="images-1500480" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bk-camp-photo-4/image_8dfa7083-b78b-57ef-97f5-b87cb49a9509.html" class="tnt-asset-link"  aria-label="BK camp photo 4">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BK camp photo 4"
                            class="img-responsive lazyload full default"
                            width="1214"
                            height="1214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/df/8dfa7083-b78b-57ef-97f5-b87cb49a9509/622932a3a4aae.image.jpg?crop=1214%2C1214%2C0%2C245&resize=1214%2C1214&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bk-camp-photo-8/image_14cefe62-a8f0-595c-9ba4-7fa5c229daf5.html" class="tnt-asset-link"  aria-label="BK camp photo 8">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BK camp photo 8"
                            class="img-responsive lazyload full default"
                            width="1112"
                            height="1112"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/1/4c/14cefe62-a8f0-595c-9ba4-7fa5c229daf5/622932a0a4e32.image.jpg?crop=1112%2C1112%2C0%2C376&resize=1112%2C1112&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/remember-when/image_2cea9d3a-8328-5594-934d-e46e5ff4ef57.html" class="tnt-asset-link"  aria-label="Remember when">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1149"
                            height="1149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ce/2cea9d3a-8328-5594-934d-e46e5ff4ef57/6222bd1c2dee7.image.jpg?crop=1149%2C1149%2C327%2C0&resize=1149%2C1149&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/melvin-meriweather-jr-honored-for-service-to-nccaa/image_f3d254bf-4953-5b72-b502-73d32696ec30.html" class="tnt-asset-link"  aria-label="Melvin Meriweather Jr. honored for service to NCCAA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Melvin Meriweather Jr. honored for service to NCCAA"
                            class="img-responsive lazyload full default"
                            width="1245"
                            height="1245"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/3d/f3d254bf-4953-5b72-b502-73d32696ec30/622a7d8e5ab83.image.jpg?crop=1245%2C1245%2C209%2C0&resize=1245%2C1245&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/remember-when/image_2bad027b-ea0d-5317-bcf7-ebe79bd06031.html" class="tnt-asset-link"  aria-label="Remember when">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/ba/2bad027b-ea0d-5317-bcf7-ebe79bd06031/6222bbb222072.image.jpg?crop=1000%2C1000%2C0%2C312&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/remember-when/image_76c453f4-a689-53e9-a62c-aa36bb7360c9.html" class="tnt-asset-link"  aria-label="Remember when">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/7/6c/76c453f4-a689-53e9-a62c-aa36bb7360c9/621956c67faa6.image.jpg?crop=1227%2C1227%2C0%2C230&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/remember-when/image_d6d36cd5-f6ee-578d-b786-aebc554d1d5c.html" class="tnt-asset-link"  aria-label="Remember when">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/6d/d6d36cd5-f6ee-578d-b786-aebc554d1d5c/6222bca1ecf18.image.jpg?crop=1200%2C1200%2C0%2C235&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/remember-when/image_d36f15df-a408-53ca-a23f-92c27cba59e5.html" class="tnt-asset-link"  aria-label="Remember when">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1432"
                            height="1432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/36/d36f15df-a408-53ca-a23f-92c27cba59e5/6206e909e2c4e.image.jpg?crop=1432%2C1432%2C7%2C0&resize=1432%2C1432&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/remember-when/image_f99bae0e-7913-5ecf-a7f0-14fd4544f64c.html" class="tnt-asset-link"  aria-label="Remember when">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1199"
                            height="1199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/99/f99bae0e-7913-5ecf-a7f0-14fd4544f64c/6206e9f9b36d8.image.jpg?crop=1199%2C1199%2C265%2C0&resize=1199%2C1199&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/remember-when/image_48c6946c-5305-552e-8e0a-db632c632100.html" class="tnt-asset-link"  aria-label="Remember when">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1197"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/8c/48c6946c-5305-552e-8e0a-db632c632100/621037edf2f85.image.jpg?crop=1197%2C1197%2C267%2C0&resize=1197%2C1197&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1500480" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1500480" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/michigan-city-nictd-announce-80m-mixed-use-project-for-station-block/article_253067f0-5452-523b-9758-8d897461cdf8.html">Michigan City, NICTD announce $80M mixed-use project for Station Block</a> (1)</li><li><a href="/news/local/michigan-city-drivers-put-on-notice-south-shore-double-track-construction-begins-monday/article_78be4ba3-473f-5a50-85d4-6af190f6aefd.html">Michigan City drivers put on notice: South Shore Double Track construction begins Monday</a> (1)</li><li><a href="/news/local/historic-pipe-organ-to-be-moved-from-longtime-home-in-michigan-city-church/article_c99772ff-0e6a-5df5-8e9d-6e9339d884f8.html">Historic pipe organ to be moved from longtime home in Michigan City church</a> (1)</li><li><a href="/news/local/little-public-opposition-apparent-in-michigan-city-to-increasing-county-income-tax/article_f90b0ce9-934e-52a7-9a19-6a5f09dac732.html">Little public opposition apparent in Michigan City to increasing county income tax</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1501324" class="tncms-block"><section id="block-1501324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1501324 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Comments
                
            </h3>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/Tax Man">
                                <strong>Tax Man</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">It's not that this county's citizens do not oppose a county income tax, it's that history has shown us that when such proposals are asked for &hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/news/local/little-public-opposition-apparent-in-michigan-city-to-increasing-county-income-tax/article_f90b0ce9-934e-52a7-9a19-6a5f09dac732.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/callamargaretbailey">
                                <strong>callamargaretbailey</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Not former Christ Church— Christ Church is still operating out of 531 Washington St. with services every Sunday at 10am and Sunday School at 9am!</div>
                        
                            <p class="pull-right">
                                <a href="/news/local/historic-pipe-organ-to-be-moved-from-longtime-home-in-michigan-city-church/article_c99772ff-0e6a-5df5-8e9d-6e9339d884f8.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/Donnie">
                                <strong>Donnie</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">If this double-track can be done in 9 months, it'll be amazing and result in an amazing addition to our city. Looking forward to seeing it's c&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/news/local/michigan-city-drivers-put-on-notice-south-shore-double-track-construction-begins-monday/article_78be4ba3-473f-5a50-85d4-6af190f6aefd.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/yubeee">
                                <strong>yubeee</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Congratulations to Michigan City and Mayor Duane Parry for the upcoming 11th Street Central Station Block project. This is the most exciting n&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/news/local/michigan-city-nictd-announce-80m-mixed-use-project-for-station-block/article_253067f0-5452-523b-9758-8d897461cdf8.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/Donnie">
                                <strong>Donnie</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Worked with Deputy Deck on a few cases. His passion on scenes is what he will bring to the school system. Good luck to you and congratulations&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/news/local/new-sro-at-la-porte-high-school-wants-to-be-role-model-for-students/article_3d09325f-deb4-54b8-99cd-6aa9a582fc72.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1930700" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_3 -->
        <div align="center" id="lpheralddispatch_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_3",
                    slotId: "lpheralddispatch_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1880024" class="tncms-block"><section id="block-1880024" class="block emphasis-h3   " ><div id="evvnt-calendar-1880024"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880024();"></script></section></div><div id="tncms-block-1500464" class="tncms-block"><section id="block-1500464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500464 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lpheralddispatch.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1930702" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_4 -->
        <div align="center" id="lpheralddispatch_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_4",
                    slotId: "lpheralddispatch_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2256253" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_5 -->
        <div align="center" id="lpheralddispatch_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_5",
                    slotId: "lpheralddispatch_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1930701" class="tncms-block"><!-- Tag ID: lpheralddispatch_leaderboard_btf -->
        <div align="center" id="lpheralddispatch_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_leaderboard_btf",
                    slotId: "lpheralddispatch_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1500520" class="tncms-block"><section id="block-1500520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500520 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
         <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/lpheralddispatch/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1500471" class="tncms-block"><section id="block-1500471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500471 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dealer-locations"  href="/site/dealer_locations.html"  tabindex="0" >
                    <span class="nav-label ">Dealer Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="https://www.thenewsdispatch.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div>

    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1500525" class="tncms-block padding-bottom"><section id="block-1500525" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=640%2C102 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=750%2C119 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=990%2C157 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=1035%2C164 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="181"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1500522" class="tncms-block"><section id="block-1500522" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500522 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lpheralddispatch.com</strong><br>
    422 Franklin St., Suite B<br>
    Michigan City, IN 46360
    <br>
    
        <strong>Phone:</strong> 219-874-7211<br>
        <strong>Email:</strong> <a href="mailto:news@lpheralddispatch.com">news@lpheralddispatch.com</a><br>
    
</address></section></div><div id="tncms-block-1500530" class="tncms-block padding-bottom"><div class="follow-links-1500530 default">
    
    <section id="block-1500530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500530 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-News-Dispatch/430459247049135" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheNewsDispatch" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lpheralddispatch.com",
  "sameAs" : ["https://www.facebook.com/pages/The-News-Dispatch/430459247049135","https://twitter.com/TheNewsDispatch"]
}
</script>
<div class="clearfix"></div></div></div>
                
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1500475" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1500475"><div class="col-md-7"><small>© Copyright 2020 LPHeraldDispatch.com, 422 Franklin St., Suite B Michigan City, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("41f502bd-9dea-5c3c-927e-243ad42c795a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1500528'),
            query_input = d.getElementById('site-search-1500528-term'),
            search_dropdown = d.getElementById('site-search-1500528-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1500528 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1500527'),
            query_input = d.getElementById('site-search-1500527-term'),
            search_dropdown = d.getElementById('site-search-1500527-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1500527 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1500533').click(function(e){
                                        $('#weather-1500533 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script></body>
</html>