
  






  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lpheralddispatch.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Warming centers open across area" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="max-image-preview:standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/e304908e-b9a1-11e7-bab2-2b2b97bb03e7.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Storm briefs" />
<meta property="og:description" content="Warming centers open across area" />
<meta property="og:site_name" content="LPHeraldDispatch.com" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsDispatchMichiganCity" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/e304908e-b9a1-11e7-bab2-2b2b97bb03e7.png?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewsdispatch" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"49"},"content":{"id":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee","title":"Storm briefs","type":"article","published_time":"2022-12-22T19:09:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":619},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"13","id":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee","app":"editorial","ga_page":"\/news\/local\/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":311},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"49"},"content":{"id":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee","title":"Storm briefs","type":"article","published_time":"2022-12-22T19:09:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":619},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"13","id":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee","app":"editorial","ga_page":"\/news\/local\/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":311},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT9TWHP');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7159,7374,7049,3567,3565,7373,3647", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880024() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "lpheralddispatch.com",
            discovery: {
                element: "#evvnt-calendar-1880024",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "News Dispatch",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Storm briefs | Local News | lpheralddispatch.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #004E89; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B03F3F; }#site-header{ border-bottom: 3px solid #B03F3F; }#site-footer{ border-top: 3px solid #B03F3F; } .tnt-bg-accent { background-color: #B03F3F; } a .tnt-caret-down { color: #B03F3F; } .block-title .block-title-inner { border-color: #B03F3F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B03F3F; } .form-control:focus { border-bottom-color: #B03F3F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#004E89; border-color:#004E89;} .btn-primary:hover, .btn-primary:focus {background-color:#004377; border-color:#004377;} .btn-warning {background-color:#DBB53B; border-color:#DBB53B;} .btn-warning:hover, .btn-warning:focus {background-color:#C9A736; border-color:#C9A736;} .btn-success {background-color:#5cb85c; border-color:#5cb85c;} .btn-success:hover, .btn-success:focus {background-color:#449d44; border-color:#449d44;} .btn-danger {background-color:#B03F3F; border-color:#B03F3F;} .btn-danger:hover, .btn-danger:focus {background-color:#9E3838; border-color:#B03F3F;} .label-primary {background-color:#004377; border-color:#004E89;} .label-warning {background-color:#DBB53B; border-color:#DBB53B;} .label-success {background-color:#5cb85c; border-color:#5cb85c;} .label-danger {background-color:#B03F3F; border-color:#B03F3F;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#004E89;} .progress-bar {background-color:#004E89;} /* eEdition pop-up alert */ .bigger-image-popup .modal-dialog{width:1500px;max-width: 100%} /* eEdition navigation menu custom color */ .ee-navbar,.ee-nav-btn{background: #D90000} .ee-nav-btn:hover{background: #000} #ee-menu {background: #D90000} .ee-menu-btn{background:#D90000} .ee-menu-btn:hover{background: #000} #ee-menu .ee-menu-topbar{background: #000} /* Header */ #masthead-col-one {width:55%;} #masthead-col-two {width:20%;} #masthead-col-three {width:25%;} #site-header {border:none;} /*#site-navbar-container {border-top:3px solid #B03F3F;}*/ #main-navigation {border-top:1px solid #B03F3F!important; border-bottom:1px solid #B03F3F!important;} .site-logo img {display:block; margin:0 auto;} #weather-1500533 {margin:5px;} #site-search-1500527-dropdown {margin:5px;} /* Copyright */ /* #site-copyright a{color: #000 !important;} */ /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lpheralddispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/eb04db5a-b9a5-11e7-8926-63ba997eac0f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Storm briefs | Local News | lpheralddispatch.com" href="http://www.lpheralddispatch.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
              
<!-- code here -->  


<script type="text/javascript">
$(document).ready(function(){

$('#main-page-container > section > div.row > div > div > div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');



});

</script>

<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script><script data-cfasync="false" type="text/javascript">
  // Freestar Ad Code - added by Joe Hansen on 7/23/2020
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];

    
        // Channel Var
        freestar.config.channel = 'news';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["local"]);
        });
        
          freestar.config.targeting = [{
   lpheralddispatch_adhesion: { 
    pos: 'adhesion' 
   }
  }];
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/lpheralddispatch-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script><script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>
<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lpheralddispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=49&amp;townnews.content.id=b7d4f8f6-d8e9-5dc2-84f5-305791aefbee&amp;townnews.content.title=Storm+briefs&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-22T19%3A09%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=619&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=b7d4f8f6-d8e9-5dc2-84f5-305791aefbee&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=311&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT9TWHP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=49&amp;townnews.content.id=b7d4f8f6-d8e9-5dc2-84f5-305791aefbee&amp;townnews.content.title=Storm+briefs&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-22T19%3A09%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=619&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=b7d4f8f6-d8e9-5dc2-84f5-305791aefbee&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=311&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%253A%252F%252Fwww.lpheralddispatch.com%252Fnews%252Flocal%252Fstorm-briefs%252Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7374" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Existing heraldargus.com Accounts</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7374" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=7374&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7049" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Herald-Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;The News-Dispatch All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase_verify/?serviceid=7049">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3567" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click <strong>Purchase Subscription</strong> below!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3567" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=3567&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3567">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3567" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $9.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $119.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.lpheralddispatch.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%253A%252F%252Fwww.lpheralddispatch.com%252Fnews%252Flocal%252Fstorm-briefs%252Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lpheralddispatch.com%252Fnews%252Flocal%252Fstorm-briefs%252Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%253A%252F%252Fwww.lpheralddispatch.com%252Fnews%252Flocal%252Fstorm-briefs%252Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7374" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Existing heraldargus.com Accounts</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7374" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=7374&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7049" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Herald-Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;The News-Dispatch All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase_verify/?serviceid=7049">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3567" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click <strong>Purchase Subscription</strong> below!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3567" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=3567&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3567">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3567" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $9.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $119.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.lpheralddispatch.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.lpheralddispatch.com/content/tncms/live/" data-endpoint="https://www.lpheralddispatch.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7159] = {
    'name':'Employee Access',
    'id':'7159',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300','995','11940'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3565] = {
    'name':'Print Subscriber Access',
    'id':'3565',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7373] = {
    'name':'The Herald-Argus All-Access',
    'id':'7373',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3647] = {
    'name':'VIP',
    'id':'3647',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7159);
                
                bloxServiceIDs.push(7374);
                
                bloxServiceIDs.push(7049);
                
                bloxServiceIDs.push(3567);
                
                bloxServiceIDs.push(3565);
                
                bloxServiceIDs.push(7373);
                
                bloxServiceIDs.push(3647);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lpheralddispatch.com/tncms/admin/editorial-asset/?edit=b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1500532" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1500532" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%253A%252F%252Fwww.lpheralddispatch.com%252Fnews%252Flocal%252Fstorm-briefs%252Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lpheralddispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500532').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lpheralddispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1500532').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lpheralddispatch.com/users/logout/" id="user-logout-form-1500532"><input type="hidden" name="referer_url" value="https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription">Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana_state_news"  class="nav-link tnt-section-indiana-state-news">Indiana State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_calls/"  class="nav-link tnt-section-police-calls">Police Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire_calls/"  class="nav-link tnt-section-fire-calls">Fire Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kids_weather_pic/"  class="nav-link tnt-section-kids-weather-pic">Kids Weather Pic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/lpheralddispatch/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/mike_mckee/"  class="nav-link tnt-section-mike-mckee">Mike McKee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/steve_gorches/"  class="nav-link tnt-section-steve-gorches">Steve Gorches</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/michael_whitlow/"  class="nav-link tnt-section-michael-whitlow">Michael Whitlow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/on_the_go/"  class="nav-link tnt-section-on-the-go">On the Go</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/people_and_places/"  class="nav-link tnt-section-people-places">People & Places</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/anvil_chorus/"  class="nav-link tnt-section-anvil-chorus">Anvil Chorus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/nd_editorials/"  class="nav-link tnt-section-n-d-editorials">N-D Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_editorials/"  class="nav-link tnt-section-guest-editorials">Guest Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/columnists"  class="nav-link tnt-section-columnists ">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/adam_parkhouse/"  class="nav-link tnt-section-adam-parkhouse">Adam Parkhouse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/wendy_j_levenfeld/"  class="nav-link tnt-section-wendy-j-levenfeld">Wendy J. Levenfeld</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/pam_henderson/"  class="nav-link tnt-section-pam-henderson">Pam Henderson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/nora_akins/"  class="nav-link tnt-section-nora-akins">Nora Akins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/jane_daley/"  class="nav-link tnt-section-jane-daley">Jane Daley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/sgt_chris_yagelski/"  class="nav-link tnt-section-sgt-chris-yagelski">Sgt. Chris Yagelski</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/blaine_heric/"  class="nav-link tnt-section-blaine-heric">Blaine Heric</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/guest_columnists/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-how-do-i expand-label">How do I?</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1500528" class="tncms-block hidden-md hidden-lg"><section id="block-1500528" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1500528" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1500528" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1500528" class="site-search-form input-group default normal form-control">
        <label for="site-search-1500528-term" class="sr-only">Site search</label>
        <input id="site-search-1500528-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1500528-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1500528" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1500529" class="tncms-block pull-left"><div class="follow-links-1500529 follow-links default">
    
    <section id="block-1500529" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-News-Dispatch/430459247049135" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheNewsDispatch" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lpheralddispatch.com",
  "sameAs" : ["https://www.facebook.com/pages/The-News-Dispatch/430459247049135","https://twitter.com/TheNewsDispatch"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e_editions"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e_Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1500527" class="tncms-block"><ul id="site-search-1500527-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1500527" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1500527" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1500527-term" class="sr-only">Site search</label>
        <input id="site-search-1500527-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1500527-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1500527" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1500531" class="tncms-block pull-right"><div id="user-controls-1500531" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%253A%252F%252Fwww.lpheralddispatch.com%252Fnews%252Flocal%252Fstorm-briefs%252Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lpheralddispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500531').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lpheralddispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1500531').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lpheralddispatch.com/users/logout/" id="user-logout-form-1500531"><input type="hidden" name="referer_url" value="https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1500533" class="tncms-block"><div id="weather-1500533" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46360" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">22&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46360">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1500533" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Michigan City, IN
                                
                                <small>(46360)</small>
                            </h4><h5>Today</h5>
                                <p>Snow and gusty winds will lead to blizzard conditions at times. Low -1F. Winds WNW at 25 to 35 mph. Chance of snow 100%. Snow accumulating 3 to 5 inches.  Winds could occasionally gust over 50 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Snow and gusty winds will lead to blizzard conditions at times. Low -1F. Winds WNW at 25 to 35 mph. Chance of snow 100%. Snow accumulating 3 to 5 inches.  Winds could occasionally gust over 50 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 22, 2022 @ 4:27 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46360"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1500479" class="tncms-block a site-logo"><section id="block-1500479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="La Porte County Herald-Dispatch">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=640%2C102 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=750%2C119 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=990%2C157 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=1035%2C164 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="181"
                alt="La Porte County Herald-Dispatch"
                ></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1500524" class="tncms-block m"><section id="block-1500524" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="La Porte County Herald-Dispatch">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=750%2C117 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="921"
                height="144"
                alt="La Porte County Herald-Dispatch"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indiana-state-news"  href="/news/indiana_state_news"  tabindex="0" >
                    <span class="nav-label ">Indiana State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-calls"  href="/news/police_calls/"  tabindex="0" >
                    <span class="nav-label ">Police Calls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fire-calls"  href="/news/fire_calls/"  tabindex="0" >
                    <span class="nav-label ">Fire Calls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meetings"  href="/news/meetings/"  tabindex="0" >
                    <span class="nav-label ">Meetings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/news/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-weather-pic"  href="/news/kids_weather_pic/"  tabindex="0" >
                    <span class="nav-label ">Kids Weather Pic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/lpheralddispatch/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mike-mckee"  href="/sports/sports_columnists/mike_mckee/"  tabindex="0" >
                    <span class="nav-label ">Mike McKee</span>
                </a></li><li>
                <a class="nav-link    tnt-section-steve-gorches"  href="/sports/sports_columnists/steve_gorches/"  tabindex="0" >
                    <span class="nav-label ">Steve Gorches</span>
                </a></li><li>
                <a class="nav-link    tnt-section-michael-whitlow"  href="/sports/sports_columnists/michael_whitlow/"  tabindex="0" >
                    <span class="nav-label ">Michael Whitlow</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-health"  href="/features/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/features/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-the-go"  href="/features/on_the_go/"  tabindex="0" >
                    <span class="nav-label ">On the Go</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/features/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people-places"  href="/features/people_and_places/"  tabindex="0" >
                    <span class="nav-label ">People & Places</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anvil-chorus"  href="/opinion/anvil_chorus/"  tabindex="0" >
                    <span class="nav-label ">Anvil Chorus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-n-d-editorials"  href="/opinion/nd_editorials/"  tabindex="0" >
                    <span class="nav-label ">N-D Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-editorials"  href="/opinion/guest_editorials/"  tabindex="0" >
                    <span class="nav-label ">Guest Editorials</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-adam-parkhouse"  href="/columnists/adam_parkhouse/"  tabindex="0" >
                    <span class="nav-label ">Adam Parkhouse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wendy-j-levenfeld"  href="/columnists/wendy_j_levenfeld/"  tabindex="0" >
                    <span class="nav-label ">Wendy J. Levenfeld</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pam-henderson"  href="/columnists/pam_henderson/"  tabindex="0" >
                    <span class="nav-label ">Pam Henderson</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nora-akins"  href="/columnists/nora_akins/"  tabindex="0" >
                    <span class="nav-label ">Nora Akins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jane-daley"  href="/columnists/jane_daley/"  tabindex="0" >
                    <span class="nav-label ">Jane Daley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sgt-chris-yagelski"  href="/columnists/sgt_chris_yagelski/"  tabindex="0" >
                    <span class="nav-label ">Sgt. Chris Yagelski</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blaine-heric"  href="/columnists/blaine_heric/"  tabindex="0" >
                    <span class="nav-label ">Blaine Heric</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-columnists"  href="/columnists/guest_columnists/"  tabindex="0" >
                    <span class="nav-label ">Guest Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Local Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">How do I?</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-manage-my-subscription"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Manage my subscription</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1930697" class="tncms-block"><!-- Tag ID: lpheralddispatch_leaderboard_atf -->
        <div align="center" id="lpheralddispatch_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_leaderboard_atf",
                    slotId: "lpheralddispatch_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" class="asset article-default"  data-url="https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Warming centers open across area "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/e304908e-b9a1-11e7-bab2-2b2b97bb03e7.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="lpheralddispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" />
    <style>
                .asset-paging .direction {
                    color: #B03F3F;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lpheralddispatch.com\/tncms\/search\/mlt\/?origin=b7d4f8f6-d8e9-5dc2-84f5-305791aefbee&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" class="asset-paging">
                <div id="paging-prev-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" class="paging-link prev offset"></div>
                <div id="paging-next-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Storm briefs</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-22T13:09:00-06:00" class="tnt-date asset-date text-muted">
            Dec 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-22T13:09:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-22T13:09:00-06:00">
    <meta itemprop="datePublished" content="2022-12-22T13:09:00-06:00">
    <meta itemprop="dateModified" content="2022-12-22T13:09:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Storm%20briefs&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLPHeraldDispatch.com%5D%20Storm%20briefs&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7d4f8f6-d8e9-5dc2-84f5-305791aefbee">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Storm%20briefs&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLPHeraldDispatch.com%5D%20Storm%20briefs&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html', '[data-copy-inline-top-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" class="save-list-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3>Warming centers open across area</h3></div><div class="subscriber-preview"><p>La PORTE – La Porte Mayor Tom Dermody has announced that Fire Station 3 at 710 Daytona St. will be open as a warming center for anyone needing to get in from the cold. "Please be safe. Be indoors. We're used to this – we'll get through it," Dermody said.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmx? |:49:82? r:EJ[ DEC2?565 EC2G6=6CD @C E9@D6 724:?8 6&gt;6C86?4J D:EF2E:@?D 42? 8@ E@ E96 $2=G2E:@? pC&gt;J 2E `a_` uC2?&lt;=:? $E][ H9:49 H:== 36 @A6? 2D 2 H2C&gt;:?8 46?E6C[ 2=@?8 H:E9 E96 |:49:82? r:EJ !@=:46 s6A2CE&gt;6?E 2E `a_` t] |:49:82? q=G5]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm(6DEG:==6 !@=:46 D2:5 E96 (6DEG:==6 $49@@= 3F:=5:?8 H:== 36 2G2:=23=6j 2?5 E96 E@H? @7 r96DE6CE@? 2??@F?465 E92E E96 &gt;66E:?8 C@@&gt; 2E E96 %@H? w2== 2E fae qC@25H2J H:== 36 2G2:=23=6 2D 2 H2C&gt;:?8 D96=E6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bmt&gt;6C86?4J A2C&lt;:?8 :? 67764E :? {2 !@CE6k^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAm{2 !~#%t – %96 4:EJ @7 {2 !@CE6 92D 2??@F?465 E92E[ E@ 96=A 4=62C E96 DEC66ED 2?5 2==@H A=@HD E@ A2DD E9C@F89[ :ED 6&gt;6C86?4J A2C&lt;:?8 AC@465FC6 :D :? 67764E :&gt;&gt;65:2E6=J] |@C6 :?7@C&gt;2E:@? @? E96 6&gt;6C86?4J A2C&lt;:?8 AC@465FC6 42? 36 7@F?5 2E k2 9C67lQ9EEAi^^4:EJ@7=2A@CE6]4@&gt;^56A2CE&gt;6?ED^DEC66E^D?@H\6&gt;6C86?4JQ E2C86ElQ03=2?&lt;Qm4:EJ@7=2A@CE6]4@&gt;^56A2CE&gt;6?ED^DEC66E^D?@H\6&gt;6C86?4Jk^2m]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQ~?46 E9:D DE@C&gt; DE2CED[ A2C&lt; @? E96 @55 D:56 @? E96 @55 52JD[ A2C&lt; @? E96 6G6? D:56 5FC:?8 E96 6G6? 52JD] %92E H2J H6 42? 86E :? E96C6 2?5 86E E96 DEC66ED 4=62C65] xE &gt;2&lt;6D :E D@ &gt;F49 62D:6C 7@C 6G6CJ3@5J[Q D2:5 y677 q2E496=@C[ 5:C64E@C @7 r@56 t?7@C46&gt;6?E U2&gt;Aj $EC66ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bm|r %C2?D:E 9@=:52J D4965F=6Dk^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAm|xrwxvp} rx%* – %96 |:49:82? r:EJ %C2?D:E s6A2CE&gt;6?E H:== 36 @A6C2E:?8 3FD6D @? uC:52J[ s64] ab[ 3FE 5F6 E@ E96 6IA64E65 H62E96C 4@?5:E:@?D[ D6CG:46D &gt;2J 36 DFDA6?565 E6&gt;A@C2C:=J 7@C E96 D276EJ @7 E96 C:56CD 2?5 E96 5C:G6CD] %C2?D:E H:== 36 4=@D65 @? $2EFC52J 2?5 |@?52J[ 2?5 C6DF&gt;6 ?@C&gt;2= D6CG:46 @? %F6D52J[ s64] af]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm|r %C2?D:E H:== 2=D@ 36 4=@D65 @? $2EFC52J[ s64] b_[ 7@C }6H *62C’D tG6[ 2?5 |@?52J[ y2?] a[ a_ab[ 7@C }6H *62C’D s2J] #68F=2C D6CG:46 H:== C6DF&gt;6 @? %F6D52J[ y2?] b]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bm}@ %C2?D!@CE6 3FD6D uC:52J[ $2EFC52J %qpk^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAm{2 !~#%t – %C2?D!@CE6 92D 2??@F?465 E92E[ 5F6 E@ E96 H62E96C 4@?5:E:@?D[ :E H:== ?@E CF? 3FD6D @? uC:52J] %96 D6CG:46 E6?E2E:G6=J A=2?D E@ 4@?E:?F6 H:E9 9@=:52J 9@FCD 7@C $2EFC52J[ 3FE E9:D :D 56A6?56?E FA@? E96 H62E96C 2?5 DF3;64E E@ 492?86] %C2?D!@CE6 H:== 36 4=@D65 @? $F?52J 2?5 |@?52J :? @3D6CG2?46 @7 r9C:DE&gt;2D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bm}2E:@?2= vF2C5 E@ A2EC@= 9:89H2JDk^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAmx}sxp}p!~{x$ – pAAC@I:&gt;2E6=J `d_ x?5:2?2 }2E:@?2= vF2C5D&gt;6? C6DA@?565 E@ E96 8@G6C?@CVD 42== E@ 2DD:DE DE2E6 2?5 =@42= 2FE9@C:E:6D E@ AC6G6?E =@DD @7 =:76 7C@&gt; D6G6C6 H:?E6C H62E96C 4@?5:E:@?D 24C@DD E96 DE2E6] uC@&gt; x?5:2?2 s6A2CE&gt;6?E @7 w@&gt;6=2?5 $64FC:EJ 8F:52?46[ 4:E:K6?\D@=5:6CD H:== &gt;2? 4@&gt;&gt;2?5 2?5 4@?EC@= ?@56D :? ?@CE96C? A2CED @7 E96 DE2E6 2?5 7@C&gt; 9:89H2J 2DD:DE2?46 E62&gt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm}62C=J b_ E62&gt;D H:== A2EC@= 9:89H2JD :? E96 ?@CE96C? A2CE @7 E96 DE2E6 E@ 2DD:DE H:E9 DEC2?565 &gt;@E@C:DED 2?5 C64@G6CJ 677@CED] %96 w@@D:6C vF2C5D&gt;6? H:== 36 32D65 :? E96:C 2C&gt;@C:6D :? v2CJ[ $@FE9 q6?5[ u@CE (2J?6[ z@&lt;@&gt;@[ |F?4:6 2?5 {272J6EE6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bmx$! D2JD 4964&lt; 7@C H62E96C[ C@25 4@?5:E:@?Dk^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAm{~(t{{ – pD E96 DE@C&gt; 9:ED x?5:2?2[ E96 x?5:2?2 $E2E6 !@=:46 {@H6== !@DE :D 2D&lt;:?8 E96 AF3=:4 E@ FD6 2G2:=23=6 C6D@FC46D 7@C C@25^H62E96C 4@?5:E:@?D] x}s~% C@25 :?7@C&gt;2E:@? 42? 36 7@F?5 2E k2 9C67lQ9EEADi^^HHH]:?]8@G^:?5@E^EC2G6=\4@?5:E:@?D^EC2G6=\:?7@C&gt;2E:@?^Q E2C86ElQ03=2?&lt;Qm:?]8@G^:?5@E^EC2G6=\4@?5:E:@?D^EC2G6=\:?7@C&gt;2E:@?^k^2m @C g__\ae`\feab 7@C E9@D6 H9@ AC676C E@ 42==] ~? E96 D:E6 J@F 42? 7:?5 EC277:4 42&gt;6C2D[ A=@H 42&gt;6C2D 2?5 C@25H2J :?4:56?ED] u@C H62E96C 7@C642DED 2?5 4FCC6?E 4@?5:E:@?D[ G:D:E k2 9C67lQ9EEADi^^HHH]H62E96C]8@G^=@E^Q E2C86ElQ03=2?&lt;QmH62E96C]8@G^=@E^k^2m] x$! D2:5 5@ ?@E 42== E96 A@DE 7@C C@25^H62E96C 4@?5:E:@?D 2D J@F H:== 36 C676CC65 E@ E96 H63D:E6D] k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx7 J@F 564:56 J@F 23D@=FE6=J &gt;FDE EC2G6=[ E2&lt;6 6IEC2 AC642FE:@?D 2D J@FC 564:D:@? 4@F=5 92G6 =:76 @C 562E9 4@?D6BF6?46D :7 7:CDE C6DA@?56CD 42?VE C6249 J@F :? E:&gt;6] !24&lt; 3=2?&lt;6ED[ H2E6C[ D?24&lt;D[ ;F&gt;A6C 423=6D[ 2 7F== E2?&lt; @7 82D[ H2D96C D@=G6?E[ 7=2D9=:89ED[ 32EE6C:6D[ 6E4] x7 J@F 42? 56=2J EC2G6= F?E:= E96 DE@C&gt; 4=62CD 2?5 4@?5:E:@?D :&gt;AC@G6[ E92E H@F=5 36 C64@&gt;&gt;6?565]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Storm%20briefs&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLPHeraldDispatch.com%5D%20Storm%20briefs&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7d4f8f6-d8e9-5dc2-84f5-305791aefbee"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.lpheralddispatch.com/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html', '[data-copy-inline-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" class="save-list-b7d4f8f6-d8e9-5dc2-84f5-305791aefbee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/storm-briefs/article_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b7d4f8f6-d8e9-5dc2-84f5-305791aefbee" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fnews%2Flocal%2Fstorm-briefs%2Farticle_b7d4f8f6-d8e9-5dc2-84f5-305791aefbee.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1930698" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_1 -->
        <div align="center" id="lpheralddispatch_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_1",
                    slotId: "lpheralddispatch_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1813403" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1932693"></script></div><div id="tncms-block-1500516" class="tncms-block"><section id="block-1500516" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1500516 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1500516-87112b53-d400-58b5-8feb-6574dc330016" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87112b53-d400-58b5-8feb-6574dc330016 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-herald-dispatch/edition_87112b53-d400-58b5-8feb-6574dc330016.html" class="tnt-asset-link"  aria-label="The Herald-Dispatch">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="The Herald-Dispatch"
                    src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/b/aa/baa5684a-a60d-55b8-9dd7-7228b3c2eee7/63a3f73b86f47.preview-300.jpg?resize=100%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="603" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/the-herald-dispatch/edition_87112b53-d400-58b5-8feb-6574dc330016.html" class="tnt-asset-link" aria-label="The Herald-Dispatch">
        

        
            The Herald-Dispatch</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-12-22T06:00:00-06:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/the-herald-dispatch/edition_87112b53-d400-58b5-8feb-6574dc330016.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1930699" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_2 -->
        <div align="center" id="lpheralddispatch_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_2",
                    slotId: "lpheralddispatch_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1501323" class="tncms-block"><section id="block-1501323" class="block emphasis-h3   " >
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1501323-859556ec-75cd-51b1-899e-69e04a7fa6ed" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-859556ec-75cd-51b1-899e-69e04a7fa6ed media-preview edition-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/readers-choice-2022/edition_859556ec-75cd-51b1-899e-69e04a7fa6ed.html" class="tnt-asset-link"  aria-label="Readers Choice 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Readers Choice 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/0/c4/0c4c7275-f05e-5573-8de0-57375e05755f/63359224bd30e.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/0/c4/0c4c7275-f05e-5573-8de0-57375e05755f/63359224bd30e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/0/c4/0c4c7275-f05e-5573-8de0-57375e05755f/63359224bd30e.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/0/c4/0c4c7275-f05e-5573-8de0-57375e05755f/63359224bd30e.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/special/readers-choice-2022/edition_859556ec-75cd-51b1-899e-69e04a7fa6ed.html" class="tnt-asset-link" aria-label="Readers Choice 2022">
        

        
            Readers Choice 2022</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-29T08:36:00-05:00" class="tnt-date asset-date text-muted">Sep 29, 2022</time></li><li class="card-comment-count"><a href="/special/readers-choice-2022/edition_859556ec-75cd-51b1-899e-69e04a7fa6ed.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1501323-d521c5dd-eaa1-59a4-a91c-9ffaf364330e" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d521c5dd-eaa1-59a4-a91c-9ffaf364330e media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/waters-edge-2022/edition_d521c5dd-eaa1-59a4-a91c-9ffaf364330e.html" class="tnt-asset-link"  aria-label="Waters Edge 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="Waters Edge 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/eedition/b/e6/be6ff0c6-ebc7-5881-afd0-56b70b9a1ce4/628d20d2ea731.preview-300.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/special/waters-edge-2022/edition_d521c5dd-eaa1-59a4-a91c-9ffaf364330e.html" class="tnt-asset-link" aria-label="Waters Edge 2022">
        

        
            Waters Edge 2022</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-24T14:13:00-05:00" class="tnt-date asset-date text-muted">May 24, 2022</time></li><li class="card-comment-count"><a href="/special/waters-edge-2022/edition_d521c5dd-eaa1-59a4-a91c-9ffaf364330e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1500480" class="tncms-block"><section id="block-1500480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500480 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1500480" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1500480" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1500480" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1500480" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1500480" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/suspect-in-robbery-of-michigan-city-bank-arrested-hours-later-in-new-buffalo/article_2edd9cf5-4164-57f6-add6-02671d980a52.html">Suspect in robbery of Michigan City bank arrested hours later in New Buffalo</a></li><li><a href="/news/local/tax-abatement-approved-for-unique-destination-restaurant-on-pine-lake-avenue/article_2275da89-48ee-5f06-bb9f-dbd5c00f39c7.html">Tax abatement approved for 'unique destination' restaurant on Pine Lake Avenue</a></li><li><a href="/news/local/michigan-city-man-sentenced-to-37-years-in-prison-for-fentanyl-and-firearm-offenses/article_f410c318-c789-55e8-b38d-c03140291a8c.html">Michigan City man sentenced to 37 years in prison for fentanyl and firearm offenses</a></li><li><a href="/news/local/purdue-northwest-faculty-committee-calls-for-chancellor-keons-resignation/article_46019aaf-7183-54f4-ba73-d362f9b21698.html">Purdue Northwest faculty committee calls for Chancellor Keon's resignation</a></li><li><a href="/news/local/inspiration-wood-wellness-center-in-pine-township-destroyed-by-fire/article_b2225ede-290e-5dbb-9fe0-f65c3f6fb645.html">Inspiration Wood Wellness Center in Pine Township destroyed by fire</a></li><li><a href="/features/business/automotive-students-at-a-k-smith-career-center-earn-record-number-of-certifications/article_6fa9799d-e519-5f22-8d63-a9a1d34757d2.html">Automotive students at A.K. Smith Career Center earn record number of certifications  </a></li><li><a href="/features/people_and_places/la-porte-county-historian-bruce-johnson-named-sagamore-of-the-wabash/article_a75db78f-d344-594b-bc0e-327294ff29b4.html">La Porte County Historian Bruce Johnson named Sagamore of the Wabash</a></li><li><a href="/news/local/purdue-northwest-chancellor-issues-apology-for-insensitive-joke-mocking-asians/article_04e31471-0f65-56e1-84ff-9843c73f86f4.html">Purdue Northwest chancellor issues apology for 'insensitive' joke mocking Asians</a></li><li><a href="/news/local/blizzard-warning-issued-for-northwest-indiana-and-southwest-michigan/article_e6540458-0f2a-5ad3-9b20-151cafad1ba7.html">Blizzard Warning issued for Northwest Indiana and Southwest Michigan</a></li><li><a href="/news/local/la-porte-county-boys-and-girls-club-to-build-new-larger-facility-in-michigan-city/article_62e71715-3f7a-5727-86a6-581ff821d666.html">La Porte County Boys and Girls Club to build new, larger facility in Michigan City</a></li></ul></div>
        
        
            <div id="images-1500480" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/mcpd-trying-to-identify-this-woman/image_d5c4c371-efc4-5c0d-bcac-fe17b61ade94.html" class="tnt-asset-link"  aria-label="MCPD trying to identify this woman">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MCPD trying to identify this woman"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="1400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/d/5c/d5c4c371-efc4-5c0d-bcac-fe17b61ade94/639cf78346f7b.image.jpg?crop=1400%2C1400%2C0%2C7&resize=1400%2C1400&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/works-in-motion-to-present-second-holiday-spectacular/image_27b997df-6ded-5fa0-a575-c3261449e327.html" class="tnt-asset-link"  aria-label="Works In Motion to present second Holiday Spectacular">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Works In Motion to present second Holiday Spectacular"
                            class="img-responsive lazyload full default"
                            width="1384"
                            height="1384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/2/7b/27b997df-6ded-5fa0-a575-c3261449e327/6398ff44d1ed3.image.jpg?crop=1384%2C1384%2C57%2C0&resize=1384%2C1384&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/la-shirt-sales-to-benefit-la-porte-teachers-students/image_46538d6a-1d2a-5e1a-9ca8-e029eb850d7d.html" class="tnt-asset-link"  aria-label="'La Shirt' sales to benefit La Porte teachers, students">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'La Shirt' sales to benefit La Porte teachers, students"
                            class="img-responsive lazyload full default"
                            width="1140"
                            height="1140"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/4/65/46538d6a-1d2a-5e1a-9ca8-e029eb850d7d/63a385de2b2cb.image.jpg?crop=1140%2C1140%2C0%2C338&resize=1140%2C1140&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/pigs-killed-in-kankakee-township-barn-fire/image_fb09b67a-d53b-5a02-9ac3-f7191c52a5be.html" class="tnt-asset-link"  aria-label="Pigs killed in Kankakee Township barn fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pigs killed in Kankakee Township barn fire"
                            class="img-responsive lazyload full default"
                            width="1048"
                            height="1048"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/b0/fb09b67a-d53b-5a02-9ac3-f7191c52a5be/63a38ec6c232c.image.jpg?crop=1048%2C1048%2C464%2C0&resize=1048%2C1048&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/remember-when/image_6615ab59-f37d-5ba7-aa55-a512afccdacd.html" class="tnt-asset-link"  aria-label="Remember when">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/61/6615ab59-f37d-5ba7-aa55-a512afccdacd/6394be5a2d9dd.image.jpg?crop=1176%2C1176%2C292%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/on_the_go/historical-society-hosts-night-at-giese-church/image_010dc17d-0784-54b7-b477-e4aa05464081.html" class="tnt-asset-link"  aria-label="Historical Society hosts Night at Giese Church">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Historical Society hosts Night at Giese Church"
                            class="img-responsive lazyload full default"
                            width="1239"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/0/10/010dc17d-0784-54b7-b477-e4aa05464081/6387d713864de.image.jpg?crop=1239%2C1239%2C0%2C217&resize=1239%2C1239&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/another-indiana-state-trooper-struck-on-i-80-94/image_502d75c5-10eb-544b-bf83-25dff94c3e4e.html" class="tnt-asset-link"  aria-label="Another Indiana State Trooper struck on I-80/94">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Another Indiana State Trooper struck on I-80/94"
                            class="img-responsive lazyload full default"
                            width="1209"
                            height="1209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/5/02/502d75c5-10eb-544b-bf83-25dff94c3e4e/638923a633d8b.image.jpg?crop=1209%2C1209%2C252%2C0&resize=1209%2C1209&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/people_and_places/hibernians-donate-to-help-the-homeless/image_8b580c07-9847-5d83-9599-0df056bf2642.html" class="tnt-asset-link"  aria-label="Hibernians donate to help the homeless">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hibernians donate to help the homeless"
                            class="img-responsive lazyload full default"
                            width="1183"
                            height="1183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/b5/8b580c07-9847-5d83-9599-0df056bf2642/6393bd3ed13cd.image.jpg?crop=1183%2C1183%2C284%2C0&resize=1183%2C1183&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/on_the_go/ladies-sip-shop-event-at-lubeznik-center/image_f5970002-596d-5e13-a9b4-61754c43d18c.html" class="tnt-asset-link"  aria-label="Ladies' Sip &amp; Shop event at Lubeznik Center">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ladies' Sip &amp; Shop event at Lubeznik Center"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/f/59/f5970002-596d-5e13-a9b4-61754c43d18c/638a7e4c9983b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/remember-when/image_6018d801-e70a-5bb2-9db3-27723aa51ed4.html" class="tnt-asset-link"  aria-label="Remember when">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remember when"
                            class="img-responsive lazyload full default"
                            width="1167"
                            height="1167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/6/01/6018d801-e70a-5bb2-9db3-27723aa51ed4/6394bd6adf410.image.jpg?crop=1167%2C1167%2C304%2C0&resize=1167%2C1167&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1500480" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1500480" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/michigan-city-bus-riders-may-soon-take-cover-under-new-shelters/article_d14242e2-06fc-536b-b117-a3c01f59d9c8.html">Michigan City bus riders may soon take cover under new shelters</a> (2)</li><li><a href="/news/local/michigan-city-native-hopes-to-hit-bullseye-with-latest-movie-project-to-be-filmed-in/article_00aa9267-b9dd-5f9d-b976-e47445c49ee8.html">Michigan City native hopes to hit 'bullseye' with latest movie project to be filmed in hometown</a> (1)</li><li><a href="/news/local/la-porte-county-boys-and-girls-club-to-build-new-larger-facility-in-michigan-city/article_62e71715-3f7a-5727-86a6-581ff821d666.html">La Porte County Boys and Girls Club to build new, larger facility in Michigan City</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1501324" class="tncms-block"><section id="block-1501324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1501324 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Comments
                
            </h3>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/RoarLionsRoar">
                                <strong>RoarLionsRoar</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>So are there finally plans to knock down the old YMCA and portions of the Elston complex?</p></div>
                        
                            <p class="pull-right">
                                <a href="/news/local/la-porte-county-boys-and-girls-club-to-build-new-larger-facility-in-michigan-city/article_62e71715-3f7a-5727-86a6-581ff821d666.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/Together">
                                <strong>Together</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Great job on bringing the numbers to light about the travesty that has happened to the PNW Westville campus, Kayla! It is sad and unfortunate &hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/news/local/study-purdue-northwest-merger-did-not-turn-out-as-promised-for-westville-campus/article_000cb45f-f83e-5401-89a6-7ea6b6f88430.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/Cranston Harris">
                                <strong>Cranston Harris</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Legislators can we at least concentrate on a little more than I.D. changes for liquor stores, I could understand it more if a lot of stores we&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/news/indiana_state_news/legislators-ready-to-redo-id-law/article_9a914163-69ae-506e-9abb-1a492b07df7d.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/Diane Warnke">
                                <strong>Diane Warnke</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>This great Dan! Good for our town!</p></div>
                        
                            <p class="pull-right">
                                <a href="/news/local/michigan-city-native-hopes-to-hit-bullseye-with-latest-movie-project-to-be-filmed-in/article_00aa9267-b9dd-5f9d-b976-e47445c49ee8.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    <div class="clearfix">
                <ul class="card recent-comments headline-list bullet-disc">
                    <li>
                        <p>
                            <a href="https://www.lpheralddispatch.com/users/profile/Donnie">
                                <strong>Donnie</strong>
                            </a> said:
                        </p>
                        <div class="commentContent"><p>Sorry, I wanted to clarify that I was talking about bus stop enclosures</p></div>
                        
                            <p class="pull-right">
                                <a href="/news/local/michigan-city-bus-riders-may-soon-take-cover-under-new-shelters/article_d14242e2-06fc-536b-b117-a3c01f59d9c8.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div>
        
    
 </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1930700" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_3 -->
        <div align="center" id="lpheralddispatch_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_3",
                    slotId: "lpheralddispatch_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1880024" class="tncms-block"><section id="block-1880024" class="block emphasis-h3   " ><div id="evvnt-calendar-1880024"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880024();"></script></section></div><div id="tncms-block-1500464" class="tncms-block"><section id="block-1500464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500464 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lpheralddispatch.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1930702" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_4 -->
        <div align="center" id="lpheralddispatch_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_4",
                    slotId: "lpheralddispatch_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2256253" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_5 -->
        <div align="center" id="lpheralddispatch_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_5",
                    slotId: "lpheralddispatch_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1930701" class="tncms-block"><!-- Tag ID: lpheralddispatch_leaderboard_btf -->
        <div align="center" id="lpheralddispatch_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_leaderboard_btf",
                    slotId: "lpheralddispatch_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1500520" class="tncms-block"><section id="block-1500520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500520 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-footer-col-one-lower" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/lpheralddispatch/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/columnists"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1500471" class="tncms-block"><section id="block-1500471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500471 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dealer-locations"  href="/site/dealer_locations.html"  tabindex="0" >
                    <span class="nav-label ">Dealer Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THENEWSDISPATCH&amp;publisher_url:lpheralddispatch.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="https://www.thenewsdispatch.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1500525" class="tncms-block padding-bottom"><section id="block-1500525" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=640%2C102 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=750%2C119 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=990%2C157 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=1035%2C164 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="181"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1500522" class="tncms-block"><section id="block-1500522" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500522 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lpheralddispatch.com</strong><br>
    422 Franklin St., Suite B<br>
    Michigan City, IN 46360
    <br>
    
        <strong>Phone:</strong> 219-874-7211<br>
        <strong>Email:</strong> <a href="mailto:news@lpheralddispatch.com">news@lpheralddispatch.com</a><br>
    
</address></section></div><div id="tncms-block-1500530" class="tncms-block padding-bottom"><div class="follow-links-1500530 follow-links default">
    
    <section id="block-1500530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500530 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-News-Dispatch/430459247049135" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheNewsDispatch" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lpheralddispatch.com",
  "sameAs" : ["https://www.facebook.com/pages/The-News-Dispatch/430459247049135","https://twitter.com/TheNewsDispatch"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-four" class="tncms-region "></div><div id="tncms-region-footer-col-four-lower" class="tncms-region "></div></div>

                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1500475" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1500475"><div class="col-md-7"><small>© Copyright 2020 LPHeraldDispatch.com, 422 Franklin St., Suite B Michigan City, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7d4f8f6-d8e9-5dc2-84f5-305791aefbee")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1500528'),
            query_input = d.getElementById('site-search-1500528-term'),
            search_dropdown = d.getElementById('site-search-1500528-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1500528 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1500527'),
            query_input = d.getElementById('site-search-1500527-term'),
            search_dropdown = d.getElementById('site-search-1500527-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1500527 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1500533').click(function(e){
                                        $('#weather-1500533 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>