
  



  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lpheralddispatch.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="MICHIGAN CITY &mdash; All local high school athletic directors are weather watchers in the spring season, when postponements due to rain, snow, cold and field conditions are part of the" />
<meta name="author" content="JIM PETERS Sports Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lpheralddispatch.com/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/dc/8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf/6079fe5644a52.image.jpg?resize=743%2C630" />
<meta property="og:image:width" content="743" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Michigan City cuts the ribbon for baseball/softball field renovations; honors Piotrowski" />
<meta property="og:description" content="MICHIGAN CITY &mdash; All local high school athletic directors are weather watchers in the spring season, when postponements due to rain, snow, cold and field conditions are part of the" />
<meta property="og:site_name" content="TheNewsDispatch.com" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsDispatchMichiganCity" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewsdispatch" />
<meta name="twitter:image:alt" content="Field ribbon cutting" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JIM PETERS\nSports Writer","id":"246a315f-e472-5ff3-b26e-a02e75b478ae","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":196},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JIM PETERS\nSports Writer","id":"246a315f-e472-5ff3-b26e-a02e75b478ae","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":196},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT9TWHP');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7159,7374,7049,3567,3565,7373,3647", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Michigan City cuts the ribbon for baseball/softball field renovations; honors Piotrowski | Sports | lpheralddispatch.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #004E89; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B03F3F; }#site-header{ border-bottom: 3px solid #B03F3F; }#site-footer{ border-top: 3px solid #B03F3F; } .tnt-bg-accent { background-color: #B03F3F; } a .tnt-caret-down { color: #B03F3F; } .block-title .block-title-inner { border-color: #B03F3F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B03F3F; } .form-control:focus { border-bottom-color: #B03F3F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#004E89; border-color:#004E89;} .btn-primary:hover, .btn-primary:focus {background-color:#004377; border-color:#004377;} .btn-warning {background-color:#DBB53B; border-color:#DBB53B;} .btn-warning:hover, .btn-warning:focus {background-color:#C9A736; border-color:#C9A736;} .btn-success {background-color:#5cb85c; border-color:#5cb85c;} .btn-success:hover, .btn-success:focus {background-color:#449d44; border-color:#449d44;} .btn-danger {background-color:#B03F3F; border-color:#B03F3F;} .btn-danger:hover, .btn-danger:focus {background-color:#9E3838; border-color:#B03F3F;} .label-primary {background-color:#004377; border-color:#004E89;} .label-warning {background-color:#DBB53B; border-color:#DBB53B;} .label-success {background-color:#5cb85c; border-color:#5cb85c;} .label-danger {background-color:#B03F3F; border-color:#B03F3F;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#004E89;} .progress-bar {background-color:#004E89;} /* Header */ #masthead-col-one {width:55%;} #masthead-col-two {width:20%;} #masthead-col-three {width:25%;} #site-header {border:none;} /*#site-navbar-container {border-top:3px solid #B03F3F;}*/ #main-navigation {border-top:1px solid #B03F3F!important; border-bottom:1px solid #B03F3F!important;} .site-logo img {display:block; margin:0 auto;} #weather-1500533 {margin:5px;} #site-search-1500527-dropdown {margin:5px;} /* Copyright */ /* #site-copyright a{color: #000 !important;} */ /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lpheralddispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/eb04db5a-b9a5-11e7-8926-63ba997eac0f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Michigan City cuts the ribbon for baseball/softball field renovations; honors Piotrowski | Sports | lpheralddispatch.com" href="http://www.lpheralddispatch.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lpheralddispatch.com/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- code here -->  


<script type="text/javascript">
$(document).ready(function(){

$('#main-page-container > section > div.row > div > div > div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');



});

</script>

<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script><script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'sports';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["sports"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/lpheralddispatch-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script><script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>
<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-246a315f-e472-5ff3-b26e-a02e75b478ae  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lpheralddispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=JIM+PETERS%0ASports+Writer&amp;tncms.asset.id=246a315f-e472-5ff3-b26e-a02e75b478ae&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=196&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT9TWHP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=JIM+PETERS%0ASports+Writer&amp;tncms.asset.id=246a315f-e472-5ff3-b26e-a02e75b478ae&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=196&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7374" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Existing heraldargus.com Accounts</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7374" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=7374&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7049" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Herald-Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;The News-Dispatch All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase_verify/?serviceid=7049">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3567" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click <strong>Purchase Subscription</strong> below!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3567" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=3567&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.lpheralddispatch.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lpheralddispatch.com%252Fsports%252Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7374" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Existing heraldargus.com Accounts</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7374" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=7374&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7049" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Herald-Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;The News-Dispatch All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase_verify/?serviceid=7049">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3567" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click <strong>Purchase Subscription</strong> below!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3567" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lpheralddispatch.com/users/admin/service/purchase/?serviceid=3567&referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.lpheralddispatch.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.lpheralddispatch.com/content/tncms/live/" data-endpoint="https://www.lpheralddispatch.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7159] = {
    'name':'Employee Access',
    'id':'7159',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7374] = {
    'name':'Existing heraldargus.com Accounts',
    'id':'7374',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7049] = {
    'name':'Herald-Dispatch All-Access',
    'id':'7049',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3567] = {
    'name':'Online Subscription',
    'id':'3567',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3565] = {
    'name':'Print Subscriber Access',
    'id':'3565',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7373] = {
    'name':'The Herald-Argus All-Access',
    'id':'7373',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3647] = {
    'name':'VIP',
    'id':'3647',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7159);
                
                bloxServiceIDs.push(7374);
                
                bloxServiceIDs.push(7049);
                
                bloxServiceIDs.push(3567);
                
                bloxServiceIDs.push(3565);
                
                bloxServiceIDs.push(7373);
                
                bloxServiceIDs.push(3647);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lpheralddispatch.com/users/admin/contribute/article/?assetid=246a315f-e472-5ff3-b26e-a02e75b478ae&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lpheralddispatch.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lpheralddispatch.com/tncms/admin/editorial-asset/?edit=246a315f-e472-5ff3-b26e-a02e75b478ae"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1500532" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1500532" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lpheralddispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500532').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lpheralddispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1500532').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lpheralddispatch.com/users/logout/" id="user-logout-form-1500532"><input type="hidden" name="referer_url" value="https://www.lpheralddispatch.com/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription">Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana_state_news/"  class="nav-link tnt-section-indiana-state-news">Indiana State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_calls/"  class="nav-link tnt-section-police-calls">Police Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire_calls/"  class="nav-link tnt-section-fire-calls">Fire Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kids_weather_pic/"  class="nav-link tnt-section-kids-weather-pic">Kids Weather Pic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/mike_mckee/"  class="nav-link tnt-section-mike-mckee">Mike McKee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/steve_gorches/"  class="nav-link tnt-section-steve-gorches">Steve Gorches</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columnists/michael_whitlow/"  class="nav-link tnt-section-michael-whitlow">Michael Whitlow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/on_the_go/"  class="nav-link tnt-section-on-the-go">On the Go</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/people_and_places/"  class="nav-link tnt-section-people-places">People & Places</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/anvil_chorus/"  class="nav-link tnt-section-anvil-chorus">Anvil Chorus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/nd_editorials/"  class="nav-link tnt-section-n-d-editorials">N-D Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_editorials/"  class="nav-link tnt-section-guest-editorials">Guest Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/adam_parkhouse/"  class="nav-link tnt-section-adam-parkhouse">Adam Parkhouse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/wendy_j_levenfeld/"  class="nav-link tnt-section-wendy-j-levenfeld">Wendy J. Levenfeld</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/pam_henderson/"  class="nav-link tnt-section-pam-henderson">Pam Henderson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/nora_akins/"  class="nav-link tnt-section-nora-akins">Nora Akins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/jane_daley/"  class="nav-link tnt-section-jane-daley">Jane Daley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/sgt_chris_yagelski/"  class="nav-link tnt-section-sgt-chris-yagelski">Sgt. Chris Yagelski</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/blaine_heric/"  class="nav-link tnt-section-blaine-heric">Blaine Heric</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/guest_columnists/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-how-do-i">How do I?</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/advertising_match/"  class="nav-link tnt-section-advertising-match-program">Advertising Match Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1500528" class="tncms-block hidden-md hidden-lg"><section id="block-1500528" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1500528" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1500528" aria-labelledby="site-search-button-1500528" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1500528-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1500528-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1500528-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1500528').submit();
        return false;
    });

    $('#site-search-1500528').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1500528 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1500528 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1500528-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1500529" class="tncms-block pull-left"><div class="follow-links-1500529 default">
    
    <section id="block-1500529" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-News-Dispatch/430459247049135" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheNewsDispatch" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lpheralddispatch.com",
  "sameAs" : ["https://www.facebook.com/pages/The-News-Dispatch/430459247049135","https://twitter.com/TheNewsDispatch"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1500527" class="tncms-block"><ul id="site-search-1500527-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1500527" aria-labelledby="site-search-button-1500527" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1500527-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1500527-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1500527" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1500527-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1500527').submit();
        return false;
    });

    $('#site-search-1500527').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1500527 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1500527 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1500527-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1500531" class="tncms-block pull-right"><div id="user-controls-1500531" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lpheralddispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500531').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lpheralddispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lpheralddispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1500531').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lpheralddispatch.com/users/logout/" id="user-logout-form-1500531"><input type="hidden" name="referer_url" value="https://www.lpheralddispatch.com/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1500533" class="tncms-block"><div id="weather-1500533" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46360" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">36&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46360"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1500533 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Michigan City, IN
                                
                                 <small>(46360)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low around 35F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low around 35F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 16, 2021 @ 10:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46360"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1500479" class="tncms-block a site-logo"><section id="block-1500479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=640%2C102 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=750%2C119 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=990%2C157 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg?resize=1035%2C164 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/6e56044a-d66b-11ea-ad4f-176370dd428f.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="181"
                alt="La Porte County Herald-Dispatch"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1500524" class="tncms-block m"><section id="block-1500524" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg?resize=750%2C117 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/5e809224-d66b-11ea-b2a8-67cde3e0b99f.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="921"
                height="144"
                alt="News-Dispatch"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indiana-state-news"  href="/news/indiana_state_news/"  tabindex="0">
                    <span class="nav-label">Indiana State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-calls"  href="/news/police_calls/"  tabindex="0">
                    <span class="nav-label">Police Calls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire-calls"  href="/news/fire_calls/"  tabindex="0">
                    <span class="nav-label">Fire Calls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meetings"  href="/news/meetings/"  tabindex="0">
                    <span class="nav-label">Meetings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/news/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kids-weather-pic"  href="/news/kids_weather_pic/"  tabindex="0">
                    <span class="nav-label">Kids Weather Pic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mike-mckee"  href="/sports/sports_columnists/mike_mckee/"  tabindex="0">
                    <span class="nav-label">Mike McKee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steve-gorches"  href="/sports/sports_columnists/steve_gorches/"  tabindex="0">
                    <span class="nav-label">Steve Gorches</span>
                </a></li><li>
                <a class="nav-link   tnt-section-michael-whitlow"  href="/sports/sports_columnists/michael_whitlow/"  tabindex="0">
                    <span class="nav-label">Michael Whitlow</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-health"  href="/features/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/features/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-go"  href="/features/on_the_go/"  tabindex="0">
                    <span class="nav-label">On the Go</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/features/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-places"  href="/features/people_and_places/"  tabindex="0">
                    <span class="nav-label">People & Places</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anvil-chorus"  href="/opinion/anvil_chorus/"  tabindex="0">
                    <span class="nav-label">Anvil Chorus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-n-d-editorials"  href="/opinion/nd_editorials/"  tabindex="0">
                    <span class="nav-label">N-D Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/cartoons"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-editorials"  href="/opinion/guest_editorials/"  tabindex="0">
                    <span class="nav-label">Guest Editorials</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-adam-parkhouse"  href="/columnists/adam_parkhouse/"  tabindex="0">
                    <span class="nav-label">Adam Parkhouse</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wendy-j-levenfeld"  href="/columnists/wendy_j_levenfeld/"  tabindex="0">
                    <span class="nav-label">Wendy J. Levenfeld</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pam-henderson"  href="/columnists/pam_henderson/"  tabindex="0">
                    <span class="nav-label">Pam Henderson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nora-akins"  href="/columnists/nora_akins/"  tabindex="0">
                    <span class="nav-label">Nora Akins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jane-daley"  href="/columnists/jane_daley/"  tabindex="0">
                    <span class="nav-label">Jane Daley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sgt-chris-yagelski"  href="/columnists/sgt_chris_yagelski/"  tabindex="0">
                    <span class="nav-label">Sgt. Chris Yagelski</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blaine-heric"  href="/columnists/blaine_heric/"  tabindex="0">
                    <span class="nav-label">Blaine Heric</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columnists"  href="/columnists/guest_columnists/"  tabindex="0">
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">How do I?</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertising-match-program"  href="/site/forms/advertising_match/"  tabindex="0">
                    <span class="nav-label">Advertising Match Program</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-my-subscription"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Manage my subscription</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1930697" class="tncms-block"><!-- Tag ID: lpheralddispatch_leaderboard_atf -->
        <div align="center" id="lpheralddispatch_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_leaderboard_atf",
                    slotId: "lpheralddispatch_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-246a315f-e472-5ff3-b26e-a02e75b478ae" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-246a315f-e472-5ff3-b26e-a02e75b478ae" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal" class="carousel-inner"><div  class="item photo-8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Michigan City cuts the ribbon for baseball/softball field renovations; honors Piotrowski","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/dc/8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf/6079fe5644a52.image.jpg?resize=1200%2C1018"
                    
                    alt="Field ribbon cutting"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1563"
                    height="1326"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/dc/8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf/6079fe5644a52.image.jpg?resize=1200%2C1018" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal" data-target=".caption-inner-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Michigan City softball coach Sara Krachinski tries to wield the giant ceremonial scissors Wednesday at the official ribbon cutting for the renovated baseball and softball fields.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Michigan City Athletics</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Fimage_8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Field%20ribbon%20cutting&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Fimage_8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/sports/image_8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheNewsDispatch.com%5D%20Field%20ribbon%20cutting&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Fimage_8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf" class="save-list-8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a346d169-88ee-5a17-af2a-466369667861">
                            <div class="item-container">
				                <div data-track-object='{"title":"Michigan City cuts the ribbon for baseball/softball field renovations; honors Piotrowski","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/34/a346d169-88ee-5a17-af2a-466369667861/6079fe19eafd9.image.jpg?resize=1200%2C1601"
                    
                    alt="Gerry Piotrowski plaque"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/34/a346d169-88ee-5a17-af2a-466369667861/6079fe19eafd9.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal" data-target=".caption-inner-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Michigan City High School is honoring the memory of life-long athletics program supporter Gerry Piotrowski with a plaque that will be displayed outside the gymnasium.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Craig Shaman</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Fimage_a346d169-88ee-5a17-af2a-466369667861.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_a346d169-88ee-5a17-af2a-466369667861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a346d169-88ee-5a17-af2a-466369667861"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gerry%20Piotrowski%20plaque&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Fimage_a346d169-88ee-5a17-af2a-466369667861.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_a346d169-88ee-5a17-af2a-466369667861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a346d169-88ee-5a17-af2a-466369667861"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/sports/image_a346d169-88ee-5a17-af2a-466369667861.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_a346d169-88ee-5a17-af2a-466369667861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a346d169-88ee-5a17-af2a-466369667861"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/a346d169-88ee-5a17-af2a-466369667861" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a346d169-88ee-5a17-af2a-466369667861"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheNewsDispatch.com%5D%20Gerry%20Piotrowski%20plaque&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Fimage_a346d169-88ee-5a17-af2a-466369667861.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a346d169-88ee-5a17-af2a-466369667861"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_a346d169-88ee-5a17-af2a-466369667861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a346d169-88ee-5a17-af2a-466369667861"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a346d169-88ee-5a17-af2a-466369667861-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a346d169-88ee-5a17-af2a-466369667861" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a346d169-88ee-5a17-af2a-466369667861" class="save-list-a346d169-88ee-5a17-af2a-466369667861-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a346d169-88ee-5a17-af2a-466369667861" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-246a315f-e472-5ff3-b26e-a02e75b478ae').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-246a315f-e472-5ff3-b26e-a02e75b478ae').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-246a315f-e472-5ff3-b26e-a02e75b478ae" class="asset article-default"  data-url="https://www.lpheralddispatch.com/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MICHIGAN CITY — All local high school athletic directors are weather watchers in the spring season, when postponements due to rain, snow, cold and field conditions are part of the normal routine. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/dc/8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf/6079fe5644a52.image.jpg?resize=743%2C630">
            <meta itemprop="width" content="743">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lpheralddispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lpheralddispatch.com/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html" />
    <style>
                .asset-paging .direction {
                    color: #B03F3F;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lpheralddispatch.com\/tncms\/search\/mlt\/?origin=246a315f-e472-5ff3-b26e-a02e75b478ae&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-246a315f-e472-5ff3-b26e-a02e75b478ae" class="asset-paging">
                <div id="paging-prev-246a315f-e472-5ff3-b26e-a02e75b478ae" class="paging-link prev offset"></div>
                <div id="paging-next-246a315f-e472-5ff3-b26e-a02e75b478ae" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Prep Sports</div><h1 itemprop="headline" class="headline">
        <span>
            
            Michigan City cuts the ribbon for baseball/softball field renovations; honors Piotrowski
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-82f49120-fb7d-11e8-8c5a-308d99b2b460-asset-246a315f-e472-5ff3-b26e-a02e75b478ae" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lpheralddispatch.com/users/profile/Jim%20Peters">By JIM PETERS
Sports Writer</a></span>
                
                    <div id="author-popup-82f49120-fb7d-11e8-8c5a-308d99b2b460-asset-246a315f-e472-5ff3-b26e-a02e75b478ae-content" class="hide">
                        <article class="clearfix card author popup-content card-author-82f49120-fb7d-11e8-8c5a-308d99b2b460">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lpheralddispatch.com/users/profile/Jim%20Peters" rel="author" class="tnt-user-profile-link tnt-user-name">Jim Peters</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jpeters@thenewsdispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-82f49120-fb7d-11e8-8c5a-308d99b2b460-asset-246a315f-e472-5ff3-b26e-a02e75b478ae').popover({
                            content: $('#author-popup-82f49120-fb7d-11e8-8c5a-308d99b2b460-asset-246a315f-e472-5ff3-b26e-a02e75b478ae-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-16T14:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-16T14:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-16T14:00:00-05:00">
    <meta itemprop="datePublished" content="2021-04-16T14:00:00-05:00">
    <meta itemprop="dateModified" content="2021-04-16T14:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michigan%20City%20cuts%20the%20ribbon%20for%20baseball%2Fsoftball%20field%20renovations%3B%20honors%20Piotrowski&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/246a315f-e472-5ff3-b26e-a02e75b478ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheNewsDispatch.com%5D%20Michigan%20City%20cuts%20the%20ribbon%20for%20baseball%2Fsoftball%20field%20renovations%3B%20honors%20Piotrowski&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-246a315f-e472-5ff3-b26e-a02e75b478ae" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae" class="carousel-inner"><div  class="item photo-8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Michigan City cuts the ribbon for baseball/softball field renovations; honors Piotrowski","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf" data-instance="#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal" data-target="#photo-carousel-246a315f-e472-5ff3-b26e-a02e75b478ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1563">
            <meta itemprop="height" content="1326">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/dc/8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf/6079fe5644a52.image.jpg?resize=1200%2C1018">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/dc/8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf/6079fe5644a52.image.jpg?resize=1200%2C1018">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/dc/8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf/6079fe5644a52.image.jpg?resize=1200%2C1018"
                    
                    alt="Field ribbon cutting"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1563"
                    height="1326"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/8/dc/8dc19c3c-1bee-5c5c-9ad6-88bbc6a9c0cf/6079fe5644a52.image.jpg?resize=1200%2C1018" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-246a315f-e472-5ff3-b26e-a02e75b478ae collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Michigan City softball coach Sara Krachinski tries to wield the giant ceremonial scissors Wednesday at the official ribbon cutting for the renovated baseball and softball fields.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Michigan City Athletics</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a346d169-88ee-5a17-af2a-466369667861">
                            <div class="item-container">
				                <div data-track-object='{"title":"Michigan City cuts the ribbon for baseball/softball field renovations; honors Piotrowski","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a346d169-88ee-5a17-af2a-466369667861" data-instance="#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal" data-target="#photo-carousel-246a315f-e472-5ff3-b26e-a02e75b478ae" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/34/a346d169-88ee-5a17-af2a-466369667861/6079fe19eafd9.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/34/a346d169-88ee-5a17-af2a-466369667861/6079fe19eafd9.image.jpg?resize=1200%2C1601">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/34/a346d169-88ee-5a17-af2a-466369667861/6079fe19eafd9.image.jpg?resize=1200%2C1601"
                    
                    alt="Gerry Piotrowski plaque"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/assets/v3/editorial/a/34/a346d169-88ee-5a17-af2a-466369667861/6079fe19eafd9.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-246a315f-e472-5ff3-b26e-a02e75b478ae collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Michigan City High School is honoring the memory of life-long athletics program supporter Gerry Piotrowski with a plaque that will be displayed outside the gymnasium.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Craig Shaman</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="246a315f-e472-5ff3-b26e-a02e75b478ae">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michigan%20City%20cuts%20the%20ribbon%20for%20baseball%2Fsoftball%20field%20renovations%3B%20honors%20Piotrowski&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/246a315f-e472-5ff3-b26e-a02e75b478ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheNewsDispatch.com%5D%20Michigan%20City%20cuts%20the%20ribbon%20for%20baseball%2Fsoftball%20field%20renovations%3B%20honors%20Piotrowski&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-246a315f-e472-5ff3-b26e-a02e75b478ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="246a315f-e472-5ff3-b26e-a02e75b478ae" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="246a315f-e472-5ff3-b26e-a02e75b478ae" class="save-list-246a315f-e472-5ff3-b26e-a02e75b478ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="246a315f-e472-5ff3-b26e-a02e75b478ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MICHIGAN CITY — All local high school athletic directors are weather watchers in the spring season, when postponements due to rain, snow, cold and field conditions are part of the normal routine.</p></div><div class="subscriber-preview"><p>For Michigan City’s Craig Shaman, the issue was particularly problematic due to drainage problems at the softball/baseball complex.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm(9:=6 E96C6’D ?@E9:?8 96 4@F=5 5@ 23@FE E96 H62E96C[ E96 (@=G6D p]s] 5@6D?’E 92G6 E@ DEC6DD H2E6C 5C2:?286 4@?46C?D 2D &gt;F49 ?@H[ E92?&lt;D E@ 2 Sd_[___ C6?@G2E:@? AC@;64E :? H9:49 E96 :?7:6=5D @? 2== 7@FC 5:2&gt;@?5D H6C6 C6\5@?6 3J $A@CED7:6=5D[ 2? x==:?@:D\32D65 7:C&gt; E92E 5@6D H@C&lt; E9C@F89 E96 D@FE96C? DF3FC3D 2?5 }@CE9H6DE x?5:2?2]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm“(:E9@FE C2?&lt;:?8 E96&gt;[ x’5 D2J H6’G6 8@?6 7C@&gt; @?6 @7 E96 H@CDE 7:6=5 D:EF2E:@?D :? E96 WsF?6=2?5 r@?76C6?46X E@ @?6 @7 E96 36DE[ 7C@&gt; 36=@H 2G6C286 E@ 23@G6 2G6C286[” $92&gt;2? D2:5] “(6 5@?’E 92G6 E@ H@CCJ 23@FE C2:?@FED 2D &gt;F49] (6 92G6?’E 925 2 C62= DE@C&gt; J6E[ 3FE E96J’C6 9@=5:?8 FA D@ H6==] xE &gt;2&lt;6D E96 7:6=5D A=2J23=6 2 8C62E6C A6C46?E286 @7 E96 E:&gt;6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 C6?@G2E:@?D H6C6 4@&gt;A=6E65 :? E96 =2E6 72== 2?5 62C=J H:?E6C[ 2?5 E96 D49@@= 96=5 2 7@C&gt;2= C:33@? 4FEE:?8 6G6?E 367@C6 32D632== 2?5 D@7E32== 82&gt;6D (65?6D52J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE’D =@@&lt;:?8 8@@5[” $92&gt;2? D2:5] “(6 H2?E E@ D9@H42D6 H92E H6 92G6[ D@ H6 925 2 46C6&gt;@?J E@ =6E 6G6CJ3@5J &lt;?@H] (6 H2?E @FC :&gt;286 E@ 36 8@@5 2?5 E9:D 96=AD @FC :&gt;286] ~FC 724:=:E:6D H6C6 ?@E H92E H6 H2?E65 E96&gt; E@ 36] (6’C6 92AAJ E@ 92G6 2 ?:46[ A=2J23=6 7:6=5 7@C E96 &lt;:5D] x’&gt; E9C:==65 H:E9 9@H :E EFC?65 @FE] %96 &lt;:5D =@G6 :E] xE AFED 2 D&gt;:=6 @? E96:C 7246D]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 &gt;6492?:4D @7 E96 AC@;64E[ $92&gt;2? 6IA=2:?65[ H2D?’E ;FDE 5C@AA:?8 E@?D @7 5:CE @? E96 7:6=5D] %96C6 H6C6 8C25:?8 2?5 =6G6=:?8 AC@3=6&gt;D E92E 925 E@ 36 C64E:7:65 E@ 724:=:E2E6 :&gt;AC@G65 5C2:?286 2D H6==]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm$A@CED7:6=5D 4@==23@C2E65 H:E9 $@56I@[ |:49:82? r:EJ’D 724:=:E:6D &gt;2?286&gt;6?E 4@&gt;A2?J[ @? E96 FA8C256D[ H9:49 7=2EE6?65 @FE E96 =:A 2C62 36EH66? E96 :?7:6=5 2?5 @FE7:6=5 @? E96 32D632== 5:2&gt;@?5D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE H2D &gt;@DE AC@?@F?465 @? E96 G2CD:EJ 32D632== 7:6=5[” $92&gt;2? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 @FE7:6=5D 2=D@ 92G6 H:?5D4C66?D H:E9 J6==@H 76?46 E@AA6CD 36EH66? E96 7@F= A@=6D 2?5 3=F6 :? 7@F= E6CC:E@CJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 :&gt;AC@G6&gt;6?ED @7 @FC 724:=:EJ 92G6 2==@H65 FD E@ AC24E:46 2?5 A=2J @? @FC 7:6=5 C682C5=6DD @7 E96 C2:?[” D@7E32== 4@249 $2C2 zC249:?D&lt;: D2:5] “%9:D :D 4@&gt;A=6E6=J 5:776C6?E 7C@&gt; E96 A2DE] (6 H6C6 4@?D:DE6?E=J 92G:?8 E@ 8@ E@ p&gt;6D 7:6=5[ v2C56?:2 2?5 !2EC:@E] (6 H6C6 32C6=J 23=6 E@ 92G6 2 82&gt;6 @? @FC @H? 7:6=5] (6 2C6 G6CJ E92?&lt;7F= 2?5 H6 =@G6 :E]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$92&gt;2? 2=D@ FD65 E96 @442D:@? E@ 9@?@C E96 &gt;6&gt;@CJ @7 v6CCJ !:@EC@HD&lt;:[ 2? t=DE@? 8C25F2E6 2?5 =:76\=@?8 DFAA@CE6C @7 |:49:82? r:EJ 2E9=6E:4D H9@ 5:65 :? u63CF2CJ 2E E96 286 @7 fh] !:@EC@HD&lt;: H2D 2 7:IEFC6 2E DA@CE:?8 6G6?ED[ H96E96C 2D 2 72?[ 4@249 @C G@=F?E66C[ 96=A:?8 2D 2 E:4&lt;6E E2&lt;6C @C D4@C63@2C5 @A6C2E@C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|6&gt;36CD @7 9:D 72&gt;:=J 2EE6?565 E96 46C6&gt;@?J[ H9:49 :?4=F565 E96 AC6D6?E2E:@? @7 A=2BF6 E@ 4@&gt;&gt;6&gt;@C2E6 !:@EC@HD&lt;: 2?5 9:D :?G2=F23=6 4@?EC:3FE:@?D E@ E96 D49@@=] %96 A=2BF6 H:== 92?8 :? E96 3F:=5:?8 36EH66? E96 6?EC2?46 2?5 E96 8J&gt;?2D:F&gt;]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email: <a href="mailto:jpeters@lpheralddispatch.com">jpeters@lpheralddispatch.com</a> <!--p:End notes--></p><p>Twitter: @JP8185<!--p:End notes--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michigan%20City%20cuts%20the%20ribbon%20for%20baseball%2Fsoftball%20field%20renovations%3B%20honors%20Piotrowski&via=thenewsdispatch&url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lpheralddispatch.com/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lpheralddispatch.com/tncms/asset/editorial/246a315f-e472-5ff3-b26e-a02e75b478ae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheNewsDispatch.com%5D%20Michigan%20City%20cuts%20the%20ribbon%20for%20baseball%2Fsoftball%20field%20renovations%3B%20honors%20Piotrowski&body=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"246a315f-e472-5ff3-b26e-a02e75b478ae"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-246a315f-e472-5ff3-b26e-a02e75b478ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="246a315f-e472-5ff3-b26e-a02e75b478ae" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="246a315f-e472-5ff3-b26e-a02e75b478ae" class="save-list-246a315f-e472-5ff3-b26e-a02e75b478ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="246a315f-e472-5ff3-b26e-a02e75b478ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-82f49120-fb7d-11e8-8c5a-308d99b2b460">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lpheralddispatch.com/users/profile/Jim%20Peters" rel="author" class="tnt-user-profile-link tnt-user-name">Jim Peters</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jpeters@thenewsdispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-82f49120-fb7d-11e8-8c5a-308d99b2b460" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=82f49120-fb7d-11e8-8c5a-308d99b2b460&amp;s=start_time&amp;sd=desc" data-subject="Jim Peters" data-description="Whenever Jim Peters posts new content, you'll get an email delivered to your inbox with a link." data-name="Jim Peters notification" data-author-id="82f49120-fb7d-11e8-8c5a-308d99b2b460" data-user-url="https://www.lpheralddispatch.com/users/">
        <i class="fas tnt-star"></i> Follow Jim Peters
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lpheralddispatch.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lpheralddispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="246a315f-e472-5ff3-b26e-a02e75b478ae" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_246a315f-e472-5ff3-b26e-a02e75b478ae.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="246a315f-e472-5ff3-b26e-a02e75b478ae" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.lpheralddispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.lpheralddispatch.com%2Fsports%2Farticle_246a315f-e472-5ff3-b26e-a02e75b478ae.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1930698" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_1 -->
        <div align="center" id="lpheralddispatch_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_1",
                    slotId: "lpheralddispatch_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1930700" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_3 -->
        <div align="center" id="lpheralddispatch_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_3",
                    slotId: "lpheralddispatch_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1501325" class="tncms-block"><section id="block-1501325" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1501325 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1501325" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-04-16&d2=2021-04-16&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.lpheralddispatch.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1500464" class="tncms-block"><section id="block-1500464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500464 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lpheralddispatch.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1930702" class="tncms-block"><!-- Tag ID: lpheralddispatch_right_rail_4 -->
        <div align="center" id="lpheralddispatch_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_right_rail_4",
                    slotId: "lpheralddispatch_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1930701" class="tncms-block"><!-- Tag ID: lpheralddispatch_leaderboard_btf -->
        <div align="center" id="lpheralddispatch_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lpheralddispatch_leaderboard_btf",
                    slotId: "lpheralddispatch_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1500520" class="tncms-block"><section id="block-1500520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500520 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
         <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1500471" class="tncms-block"><section id="block-1500471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500471 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dealer-locations"  href="/site/dealer_locations.html"  tabindex="0">
                    <span class="nav-label">Dealer Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="https://www.thenewsdispatch.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div>

    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1500525" class="tncms-block padding-bottom"><section id="block-1500525" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=640%2C102 640w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=750%2C119 750w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=990%2C157 990w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg?resize=1035%2C164 1035w, https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/content/tncms/custom/image/67197584-d677-11ea-ac23-8f83ebbb5d64.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="181"
                alt=""></a></div></section></div><div id="tncms-block-1500522" class="tncms-block"><section id="block-1500522" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500522 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lpheralddispatch.com</strong><br>
    422 Franklin St., Suite B<br>
    Michigan City, IN 46360
    <br>
    
        <strong>Phone:</strong> 219-874-7211<br>
        <strong>Email:</strong> <a href="mailto:news@lpheralddispatch.com">news@lpheralddispatch.com</a><br>
    
</address></section></div><div id="tncms-block-1500530" class="tncms-block padding-bottom"><div class="follow-links-1500530 default">
    
    <section id="block-1500530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1500530 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-News-Dispatch/430459247049135" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheNewsDispatch" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lpheralddispatch.com",
  "sameAs" : ["https://www.facebook.com/pages/The-News-Dispatch/430459247049135","https://twitter.com/TheNewsDispatch"]
}
</script>
<div class="clearfix"></div></div></div>
                
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1500475" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1500475"><div class="col-md-7"><small>© Copyright 2020 LPHeraldDispatch.com, 422 Franklin St., Suite B Michigan City, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("246a315f-e472-5ff3-b26e-a02e75b478ae")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_246a315f_e472_5ff3_b26e_a02e75b478ae_photo_modal = false;
                var gallery_changed_246a315f_e472_5ff3_b26e_a02e75b478ae_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal .owl-stage-outer").height( $('#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_246a315f_e472_5ff3_b26e_a02e75b478ae_photo_modal = $('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal').data('owlCarousel');
                $('#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_246a315f_e472_5ff3_b26e_a02e75b478ae_photo_modal.prev();
                });
                $('#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_246a315f_e472_5ff3_b26e_a02e75b478ae_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_246a315f_e472_5ff3_b26e_a02e75b478ae = false;
                var gallery_changed_246a315f_e472_5ff3_b26e_a02e75b478ae = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae .owl-stage-outer").height( $('#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-246a315f-e472-5ff3-b26e-a02e75b478ae .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_246a315f_e472_5ff3_b26e_a02e75b478ae = $('#gallery-items-246a315f-e472-5ff3-b26e-a02e75b478ae').data('owlCarousel');
                $('#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_246a315f_e472_5ff3_b26e_a02e75b478ae.prev();
                });
                $('#carousel-246a315f-e472-5ff3-b26e-a02e75b478ae .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_246a315f_e472_5ff3_b26e_a02e75b478ae.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lpheralddispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1501325 .fc-inner' ),
            $calendar = $( '#calendar-1501325' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1501325 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1501325 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1501325 .fc-year' ).html( cal.getYear() );


        $('#block-1501325 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1501325 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1501325 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>